summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikle Kolyada <zlogene@gentoo.org>2014-02-21 18:46:29 +0000
committerMikle Kolyada <zlogene@gentoo.org>2014-02-21 18:46:29 +0000
commitbb58ccad04473030535d7580ce2fc6cf69f350fe (patch)
treef652c308110479c31a3a84ba980d3846bb02323d /dev-perl/DateTime-TimeZone
parentAdd missing || die (diff)
downloadgentoo-2-bb58ccad04473030535d7580ce2fc6cf69f350fe.tar.gz
gentoo-2-bb58ccad04473030535d7580ce2fc6cf69f350fe.tar.bz2
gentoo-2-bb58ccad04473030535d7580ce2fc6cf69f350fe.zip
Version bump
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 0xC42EB5D6)
Diffstat (limited to 'dev-perl/DateTime-TimeZone')
-rw-r--r--dev-perl/DateTime-TimeZone/ChangeLog8
-rw-r--r--dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.640.0.ebuild29
2 files changed, 36 insertions, 1 deletions
diff --git a/dev-perl/DateTime-TimeZone/ChangeLog b/dev-perl/DateTime-TimeZone/ChangeLog
index 640bfd612a23..349a3eeb3926 100644
--- a/dev-perl/DateTime-TimeZone/ChangeLog
+++ b/dev-perl/DateTime-TimeZone/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/DateTime-TimeZone
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.236 2014/02/21 17:26:28 zlogene Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.237 2014/02/21 18:46:29 zlogene Exp $
+
+*DateTime-TimeZone-1.640.0 (21 Feb 2014)
+
+ 21 Feb 2014; Mikle Kolyada <zlogene@gentoo.org>
+ +DateTime-TimeZone-1.640.0.ebuild:
+ Version bump
21 Feb 2014; Mikle Kolyada <zlogene@gentoo.org>
-DateTime-TimeZone-1.460.0.ebuild, -DateTime-TimeZone-1.560.0.ebuild,
diff --git a/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.640.0.ebuild b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.640.0.ebuild
new file mode 100644
index 000000000000..8abbf969027a
--- /dev/null
+++ b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.640.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.640.0.ebuild,v 1.1 2014/02/21 18:46:29 zlogene Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=DROLSKY
+MODULE_VERSION=1.64
+inherit perl-module
+
+DESCRIPTION="Time zone object base class and factory"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Class-Load
+ >=dev-perl/Params-Validate-0.720.0
+ >=dev-perl/Class-Singleton-1.30.0
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.310.0
+ test? (
+ >=virtual/perl-Test-Simple-0.920.0
+ )
+"
+
+SRC_TEST="do"