summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-08-25 09:58:31 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-08-25 09:58:31 +0000
commit6522f32ded41aec0fc55503c3e82ed9b5e40f347 (patch)
tree7e475916402167c161f0968963ae9f5d310ba968 /dev-perl/Inline/Inline-0.530.0.ebuild
parentBump (diff)
downloadgentoo-2-6522f32ded41aec0fc55503c3e82ed9b5e40f347.tar.gz
gentoo-2-6522f32ded41aec0fc55503c3e82ed9b5e40f347.tar.bz2
gentoo-2-6522f32ded41aec0fc55503c3e82ed9b5e40f347.zip
Bump
(Portage version: 2.2.1/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-perl/Inline/Inline-0.530.0.ebuild')
-rw-r--r--dev-perl/Inline/Inline-0.530.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Inline/Inline-0.530.0.ebuild b/dev-perl/Inline/Inline-0.530.0.ebuild
new file mode 100644
index 000000000000..bbba967d4d70
--- /dev/null
+++ b/dev-perl/Inline/Inline-0.530.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Inline/Inline-0.530.0.ebuild,v 1.1 2013/08/25 09:58:31 patrick Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=SISYPHUS
+MODULE_VERSION=0.53
+inherit perl-module
+
+DESCRIPTION="Write Perl subroutines in other languages"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="test"
+
+RDEPEND="virtual/perl-Digest-MD5
+ virtual/perl-File-Spec
+ dev-perl/Parse-RecDescent"
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Warn
+ )"
+
+SRC_TEST=do
+
+src_test() {
+ MAKEOPTS+=" -j1" perl-module_src_test # bug 384137
+}