summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2012-06-10 11:30:17 +0000
committerMatti Bickel <mabi@gentoo.org>2012-06-10 11:30:17 +0000
commitaea9e33bdbaa43754293bff82aafdea2cd421f99 (patch)
tree73bd3e660f110c3b748dc71ea3236aeb9f8ea8b9 /dev-php/PEAR-Services_TinyURL
parentfixes bug #416743. (diff)
downloadgentoo-2-aea9e33bdbaa43754293bff82aafdea2cd421f99.tar.gz
gentoo-2-aea9e33bdbaa43754293bff82aafdea2cd421f99.tar.bz2
gentoo-2-aea9e33bdbaa43754293bff82aafdea2cd421f99.zip
update to EAPI4
(Portage version: 2.2.0_alpha110/cvs/Linux x86_64)
Diffstat (limited to 'dev-php/PEAR-Services_TinyURL')
-rw-r--r--dev-php/PEAR-Services_TinyURL/ChangeLog8
-rw-r--r--dev-php/PEAR-Services_TinyURL/PEAR-Services_TinyURL-0.1.2.ebuild12
2 files changed, 12 insertions, 8 deletions
diff --git a/dev-php/PEAR-Services_TinyURL/ChangeLog b/dev-php/PEAR-Services_TinyURL/ChangeLog
index 0f71c95c0543..bab875100c96 100644
--- a/dev-php/PEAR-Services_TinyURL/ChangeLog
+++ b/dev-php/PEAR-Services_TinyURL/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php/PEAR-Services_TinyURL
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Services_TinyURL/ChangeLog,v 1.1 2008/03/17 12:49:49 jokey Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Services_TinyURL/ChangeLog,v 1.2 2012/06/10 11:30:17 mabi Exp $
+
+ 10 Jun 2012; Matti Bickel <mabi@gentoo.org>
+ PEAR-Services_TinyURL-0.1.2.ebuild:
+ update to EAPI4
*PEAR-Services_TinyURL-0.1.2 (17 Mar 2008)
diff --git a/dev-php/PEAR-Services_TinyURL/PEAR-Services_TinyURL-0.1.2.ebuild b/dev-php/PEAR-Services_TinyURL/PEAR-Services_TinyURL-0.1.2.ebuild
index 8bfbb67b4617..57583103e8e9 100644
--- a/dev-php/PEAR-Services_TinyURL/PEAR-Services_TinyURL-0.1.2.ebuild
+++ b/dev-php/PEAR-Services_TinyURL/PEAR-Services_TinyURL-0.1.2.ebuild
@@ -1,8 +1,10 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Services_TinyURL/PEAR-Services_TinyURL-0.1.2.ebuild,v 1.1 2008/03/17 12:49:49 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Services_TinyURL/PEAR-Services_TinyURL-0.1.2.ebuild,v 1.2 2012/06/10 11:30:17 mabi Exp $
-inherit php-pear-r1 depend.php
+EAPI=4
+
+inherit php-pear-r1
DESCRIPTION="An interface for creating TinyURLs with their API as well as looking up destinations of given TinyURLs."
@@ -11,6 +13,4 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-pkg_setup() {
- require_php_with_use curl
-}
+RDEPEND="dev-lang/php[curl]"