summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2013-07-26 13:37:30 +0000
committerOle Markus With <olemarkus@gentoo.org>2013-07-26 13:37:30 +0000
commitcb88c8bb182627b5e04bd0b50a369e7db7ff4a72 (patch)
treedeb3caafa2637ed81030f3e349e145455750f15c /dev-php/pecl-mailparse
parentVersion bump (diff)
downloadgentoo-2-cb88c8bb182627b5e04bd0b50a369e7db7ff4a72.tar.gz
gentoo-2-cb88c8bb182627b5e04bd0b50a369e7db7ff4a72.tar.bz2
gentoo-2-cb88c8bb182627b5e04bd0b50a369e7db7ff4a72.zip
Adding 5.5 support, removing 5.3 support
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key C4A92BF5)
Diffstat (limited to 'dev-php/pecl-mailparse')
-rw-r--r--dev-php/pecl-mailparse/ChangeLog8
-rw-r--r--dev-php/pecl-mailparse/pecl-mailparse-2.1.6-r1.ebuild25
-rw-r--r--dev-php/pecl-mailparse/pecl-mailparse-2.1.6.ebuild4
3 files changed, 34 insertions, 3 deletions
diff --git a/dev-php/pecl-mailparse/ChangeLog b/dev-php/pecl-mailparse/ChangeLog
index 5d5760dc8485..0ed3cf488cce 100644
--- a/dev-php/pecl-mailparse/ChangeLog
+++ b/dev-php/pecl-mailparse/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-php/pecl-mailparse
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-mailparse/ChangeLog,v 1.7 2013/03/05 11:25:26 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-mailparse/ChangeLog,v 1.8 2013/07/26 13:37:30 olemarkus Exp $
+
+*pecl-mailparse-2.1.6-r1 (26 Jul 2013)
+
+ 26 Jul 2013; Ole Markus With <olemarkus@gentoo.org>
+ +pecl-mailparse-2.1.6-r1.ebuild, pecl-mailparse-2.1.6.ebuild:
+ Adding 5.5 support, removing 5.3 support
05 Mar 2013; Ole Markus With <olemarkus@gentoo.org>
-pecl-mailparse-2.1.5-r1.ebuild:
diff --git a/dev-php/pecl-mailparse/pecl-mailparse-2.1.6-r1.ebuild b/dev-php/pecl-mailparse/pecl-mailparse-2.1.6-r1.ebuild
new file mode 100644
index 000000000000..0584362e2df8
--- /dev/null
+++ b/dev-php/pecl-mailparse/pecl-mailparse-2.1.6-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-mailparse/pecl-mailparse-2.1.6-r1.ebuild,v 1.1 2013/07/26 13:37:29 olemarkus Exp $
+
+EAPI=5
+
+PHP_EXT_NAME="mailparse"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README"
+
+USE_PHP="php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+
+DESCRIPTION="A PHP extension for parsing and working with RFC822 and RFC2045 (MIME) compliant messages."
+LICENSE="PHP-2.02"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-lang/php[unicode]"
+DEPEND="${RDEPEND}
+ dev-util/re2c"
diff --git a/dev-php/pecl-mailparse/pecl-mailparse-2.1.6.ebuild b/dev-php/pecl-mailparse/pecl-mailparse-2.1.6.ebuild
index a39b73f38e60..2e53ecee64d0 100644
--- a/dev-php/pecl-mailparse/pecl-mailparse-2.1.6.ebuild
+++ b/dev-php/pecl-mailparse/pecl-mailparse-2.1.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-mailparse/pecl-mailparse-2.1.6.ebuild,v 1.5 2012/12/09 17:15:44 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-mailparse/pecl-mailparse-2.1.6.ebuild,v 1.6 2013/07/26 13:37:30 olemarkus Exp $
EAPI=4