summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCorentin Chary <iksaif@gentoo.org>2012-10-25 10:55:11 +0000
committerCorentin Chary <iksaif@gentoo.org>2012-10-25 10:55:11 +0000
commitf66c40f32badf615f3e60cd2d781f92d10346074 (patch)
tree54d9f2c279f310281ab7bc47aa96698c48b075b5 /dev-python/django-recaptcha
parentBump to 0.9.3. (diff)
downloadgentoo-2-f66c40f32badf615f3e60cd2d781f92d10346074.tar.gz
gentoo-2-f66c40f32badf615f3e60cd2d781f92d10346074.tar.bz2
gentoo-2-f66c40f32badf615f3e60cd2d781f92d10346074.zip
Bump to 0.0.5.
(Portage version: 2.1.11.23/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/django-recaptcha')
-rw-r--r--dev-python/django-recaptcha/ChangeLog8
-rw-r--r--dev-python/django-recaptcha/django-recaptcha-0.0.5.ebuild28
2 files changed, 35 insertions, 1 deletions
diff --git a/dev-python/django-recaptcha/ChangeLog b/dev-python/django-recaptcha/ChangeLog
index 4a6856a04a31..e22dcf930c8b 100644
--- a/dev-python/django-recaptcha/ChangeLog
+++ b/dev-python/django-recaptcha/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/django-recaptcha
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-recaptcha/ChangeLog,v 1.2 2012/09/30 17:06:56 iksaif Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-recaptcha/ChangeLog,v 1.3 2012/10/25 10:55:11 iksaif Exp $
+
+*django-recaptcha-0.0.5 (25 Oct 2012)
+
+ 25 Oct 2012; Corentin Chary <iksaif@gentoo.org>
+ +django-recaptcha-0.0.5.ebuild:
+ Bump to 0.0.5.
30 Sep 2012; Corentin Chary <iksaif@gentoo.org> metadata.xml:
Update my mail.
diff --git a/dev-python/django-recaptcha/django-recaptcha-0.0.5.ebuild b/dev-python/django-recaptcha/django-recaptcha-0.0.5.ebuild
new file mode 100644
index 000000000000..a9418cda0e3f
--- /dev/null
+++ b/dev-python/django-recaptcha/django-recaptcha-0.0.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-recaptcha/django-recaptcha-0.0.5.ebuild,v 1.1 2012/10/25 10:55:11 iksaif Exp $
+
+EAPI="3"
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+PYTHON_MODNAME="captcha"
+
+inherit distutils
+
+DESCRIPTION="Django recaptcha form field/widget app"
+HOMEPAGE="http://github.com/praekelt/django-recaptcha http://pypi.python.org/pypi/django-recaptcha"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+# Test not supported, missing dependency
+# test? ( >=dev-python/django-setuptest-0.0.6 )