summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2005-01-04 10:49:09 +0000
committerBryan Østergaard <kloeri@gentoo.org>2005-01-04 10:49:09 +0000
commitddfb5af7e4fa5342547983d4b75d5e9f0d1c8396 (patch)
treecfa47298c3cb894d7db3db04dbaa4faec72ef23f /dev-python/editobj/editobj-0.5.6.ebuild
parentStable on x86 and alpha. (Manifest recommit) (diff)
downloadgentoo-2-ddfb5af7e4fa5342547983d4b75d5e9f0d1c8396.tar.gz
gentoo-2-ddfb5af7e4fa5342547983d4b75d5e9f0d1c8396.tar.bz2
gentoo-2-ddfb5af7e4fa5342547983d4b75d5e9f0d1c8396.zip
Version bump, bug 76129.
Diffstat (limited to 'dev-python/editobj/editobj-0.5.6.ebuild')
-rw-r--r--dev-python/editobj/editobj-0.5.6.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/editobj/editobj-0.5.6.ebuild b/dev-python/editobj/editobj-0.5.6.ebuild
new file mode 100644
index 000000000000..ab512f108089
--- /dev/null
+++ b/dev-python/editobj/editobj-0.5.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/editobj/editobj-0.5.6.ebuild,v 1.1 2005/01/04 10:49:09 kloeri Exp $
+
+inherit distutils
+
+MY_P=${P/editobj/EditObj}
+IUSE=""
+DESCRIPTION="EditObj can create a dialog box to edit ANY Python object. It also includes a Tk tree widget, an event and a multiple undo-redo frameworks."
+SRC_URI="http://download.gna.org/songwrite/${MY_P}.tar.gz"
+HOMEPAGE="http://home.gna.org/oomadness/en/editobj/index.html"
+KEYWORDS="~x86 ~ppc"
+SLOT="0"
+LICENSE="GPL-2"
+DEPEND="virtual/x11
+ virtual/opengl
+ >=dev-lang/python-2.2.2
+ >=dev-lang/tk-8.3"
+
+S=${WORKDIR}/${MY_P}
+
+pkg_setup() {
+ distutils_python_tkinter
+}