summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2014-11-24 21:00:49 +0000
committerPacho Ramos <pacho@gentoo.org>2014-11-24 21:00:49 +0000
commitb16f333249bfbf99887554285d8e61f3a9dcd6a5 (patch)
tree71673c319a2a04a97347018c347dd66287059618 /dev-python/flask-restful
parentfixes 530210, adding missing dep that was preventing install (diff)
downloadgentoo-2-b16f333249bfbf99887554285d8e61f3a9dcd6a5.tar.gz
gentoo-2-b16f333249bfbf99887554285d8e61f3a9dcd6a5.tar.bz2
gentoo-2-b16f333249bfbf99887554285d8e61f3a9dcd6a5.zip
Support python 3.4
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key A188FBD4)
Diffstat (limited to 'dev-python/flask-restful')
-rw-r--r--dev-python/flask-restful/ChangeLog6
-rw-r--r--dev-python/flask-restful/flask-restful-0.2.12.ebuild4
2 files changed, 6 insertions, 4 deletions
diff --git a/dev-python/flask-restful/ChangeLog b/dev-python/flask-restful/ChangeLog
index 99401589960b..9532359fbef9 100644
--- a/dev-python/flask-restful/ChangeLog
+++ b/dev-python/flask-restful/ChangeLog
@@ -1,10 +1,12 @@
# ChangeLog for dev-python/flask-restful
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restful/ChangeLog,v 1.1 2014/05/08 18:19:24 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restful/ChangeLog,v 1.2 2014/11/24 21:00:49 pacho Exp $
+
+ 24 Nov 2014; Pacho Ramos <pacho@gentoo.org> flask-restful-0.2.12.ebuild:
+ Support python 3.4
*flask-restful-0.2.12 (08 May 2014)
08 May 2014; Tim Harder <radhermit@gentoo.org> +flask-restful-0.2.12.ebuild,
+files/flask-restful-0.2.12-tests.patch, +metadata.xml:
Initial import.
-
diff --git a/dev-python/flask-restful/flask-restful-0.2.12.ebuild b/dev-python/flask-restful/flask-restful-0.2.12.ebuild
index 8762de37f645..b60be9fdce42 100644
--- a/dev-python/flask-restful/flask-restful-0.2.12.ebuild
+++ b/dev-python/flask-restful/flask-restful-0.2.12.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restful/flask-restful-0.2.12.ebuild,v 1.1 2014/05/08 18:19:24 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restful/flask-restful-0.2.12.ebuild,v 1.2 2014/11/24 21:00:49 pacho Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1