summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-07-06 12:41:46 +0000
committerMichał Górny <mgorny@gentoo.org>2014-07-06 12:41:46 +0000
commit4bd071fd21d57da0b3ce3b882965d4c3189ab502 (patch)
tree8ce3743e0df032c6b84b7676a06aea768eecfd22 /dev-python/flask-restless
parentClean up obsolete dependencies on virtual/python-argparse and virtual/python-... (diff)
downloadgentoo-2-4bd071fd21d57da0b3ce3b882965d4c3189ab502.tar.gz
gentoo-2-4bd071fd21d57da0b3ce3b882965d4c3189ab502.tar.bz2
gentoo-2-4bd071fd21d57da0b3ce3b882965d4c3189ab502.zip
Clean up obsolete dependencies on virtual/python-argparse and virtual/python-unittest2 (those packages were only required for <=python-2.6).
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/flask-restless')
-rw-r--r--dev-python/flask-restless/ChangeLog8
-rw-r--r--dev-python/flask-restless/flask-restless-0.12.0.ebuild5
-rw-r--r--dev-python/flask-restless/flask-restless-0.12.1.ebuild5
-rw-r--r--dev-python/flask-restless/flask-restless-0.13.0.ebuild5
-rw-r--r--dev-python/flask-restless/flask-restless-0.13.1.ebuild5
5 files changed, 15 insertions, 13 deletions
diff --git a/dev-python/flask-restless/ChangeLog b/dev-python/flask-restless/ChangeLog
index 99cfc034dae1..cb65763449ef 100644
--- a/dev-python/flask-restless/ChangeLog
+++ b/dev-python/flask-restless/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/flask-restless
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/ChangeLog,v 1.12 2014/05/30 11:20:51 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/ChangeLog,v 1.13 2014/07/06 12:41:46 mgorny Exp $
+
+ 06 Jul 2014; Michał Górny <mgorny@gentoo.org> flask-restless-0.12.0.ebuild,
+ flask-restless-0.12.1.ebuild, flask-restless-0.13.0.ebuild,
+ flask-restless-0.13.1.ebuild:
+ Clean up obsolete dependencies on virtual/python-argparse and virtual/python-
+ unittest2 (those packages were only required for <=python-2.6).
*flask-restless-0.13.1 (30 May 2014)
diff --git a/dev-python/flask-restless/flask-restless-0.12.0.ebuild b/dev-python/flask-restless/flask-restless-0.12.0.ebuild
index 9ef6806bca90..b2f3bbbdef8d 100644
--- a/dev-python/flask-restless/flask-restless-0.12.0.ebuild
+++ b/dev-python/flask-restless/flask-restless-0.12.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/flask-restless-0.12.0.ebuild,v 1.2 2014/05/06 10:13:21 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/flask-restless-0.12.0.ebuild,v 1.3 2014/07/06 12:41:46 mgorny Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7} )
@@ -23,8 +23,7 @@ RDEPEND=">=dev-python/flask-0.7[${PYTHON_USEDEP}]
dev-python/python-dateutil:0[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( virtual/python-unittest2[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}] )
+ test? ( dev-python/nose[${PYTHON_USEDEP}] )
doc? ( dev-python/sphinx[${PYTHON_USEDEP}]
>=dev-python/sphinxcontrib-httpdomain-1.1.7[${PYTHON_USEDEP}]
>=dev-python/sphinxcontrib-issuetracker-0.11[${PYTHON_USEDEP}]
diff --git a/dev-python/flask-restless/flask-restless-0.12.1.ebuild b/dev-python/flask-restless/flask-restless-0.12.1.ebuild
index 351106509abf..4975bd74f9b4 100644
--- a/dev-python/flask-restless/flask-restless-0.12.1.ebuild
+++ b/dev-python/flask-restless/flask-restless-0.12.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/flask-restless-0.12.1.ebuild,v 1.1 2014/05/06 10:13:21 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/flask-restless-0.12.1.ebuild,v 1.2 2014/07/06 12:41:46 mgorny Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 pypy )
@@ -24,8 +24,7 @@ RDEPEND=">=dev-python/flask-0.7[${PYTHON_USEDEP}]
dev-python/python-dateutil:0[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( virtual/python-unittest2[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}] )
+ test? ( dev-python/nose[${PYTHON_USEDEP}] )
doc? ( dev-python/sphinx[${PYTHON_USEDEP}]
>=dev-python/sphinxcontrib-httpdomain-1.1.7[${PYTHON_USEDEP}]
>=dev-python/sphinxcontrib-issuetracker-0.11[${PYTHON_USEDEP}]
diff --git a/dev-python/flask-restless/flask-restless-0.13.0.ebuild b/dev-python/flask-restless/flask-restless-0.13.0.ebuild
index ca89dd824524..ba56efc9865b 100644
--- a/dev-python/flask-restless/flask-restless-0.13.0.ebuild
+++ b/dev-python/flask-restless/flask-restless-0.13.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/flask-restless-0.13.0.ebuild,v 1.1 2014/05/26 06:49:00 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/flask-restless-0.13.0.ebuild,v 1.2 2014/07/06 12:41:46 mgorny Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 pypy )
@@ -25,8 +25,7 @@ RDEPEND=">=dev-python/flask-0.7[${PYTHON_USEDEP}]
dev-python/mimerender[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( virtual/python-unittest2[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}] )
+ test? ( dev-python/nose[${PYTHON_USEDEP}] )
doc? ( dev-python/sphinx[${PYTHON_USEDEP}]
>=dev-python/sphinxcontrib-httpdomain-1.1.7[${PYTHON_USEDEP}]
>=dev-python/sphinxcontrib-issuetracker-0.11[${PYTHON_USEDEP}]
diff --git a/dev-python/flask-restless/flask-restless-0.13.1.ebuild b/dev-python/flask-restless/flask-restless-0.13.1.ebuild
index b1c4c6b5ae83..ec935240d386 100644
--- a/dev-python/flask-restless/flask-restless-0.13.1.ebuild
+++ b/dev-python/flask-restless/flask-restless-0.13.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/flask-restless-0.13.1.ebuild,v 1.1 2014/05/30 11:20:51 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-restless/flask-restless-0.13.1.ebuild,v 1.2 2014/07/06 12:41:46 mgorny Exp $
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
@@ -25,8 +25,7 @@ RDEPEND=">=dev-python/flask-0.7[${PYTHON_USEDEP}]
dev-python/mimerender[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( virtual/python-unittest2[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}] )
+ test? ( dev-python/nose[${PYTHON_USEDEP}] )
doc? ( dev-python/sphinx[${PYTHON_USEDEP}]
>=dev-python/sphinxcontrib-httpdomain-1.1.7[${PYTHON_USEDEP}]
>=dev-python/sphinxcontrib-issuetracker-0.11[${PYTHON_USEDEP}]