summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-04-04 08:42:35 +0000
committerIan Delaney <idella4@gentoo.org>2015-04-04 08:42:35 +0000
commitdca2838a33c88f723f679af4a562f2447744dde4 (patch)
treecd04ce91e3f054fc18e030d17793954535cc1ce9 /dev-python/flask-testing
parentVersion bump trac to 1.0.5 (diff)
downloadgentoo-2-dca2838a33c88f723f679af4a562f2447744dde4.tar.gz
gentoo-2-dca2838a33c88f723f679af4a562f2447744dde4.tar.bz2
gentoo-2-dca2838a33c88f723f679af4a562f2447744dde4.zip
rm oldest
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/flask-testing')
-rw-r--r--dev-python/flask-testing/ChangeLog5
-rw-r--r--dev-python/flask-testing/flask-testing-0.4.ebuild35
2 files changed, 4 insertions, 36 deletions
diff --git a/dev-python/flask-testing/ChangeLog b/dev-python/flask-testing/ChangeLog
index f3d4d60fa2b8..848ee782cc81 100644
--- a/dev-python/flask-testing/ChangeLog
+++ b/dev-python/flask-testing/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/flask-testing
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-testing/ChangeLog,v 1.9 2015/04/04 08:35:35 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-testing/ChangeLog,v 1.10 2015/04/04 08:42:35 idella4 Exp $
+
+ 04 Apr 2015; Ian Delaney <idella4@gentoo.org> -flask-testing-0.4.ebuild:
+ rm oldest
04 Apr 2015; Ian Delaney <idella4@gentoo.org> +files/0.4.2-test-fix.patch,
flask-testing-0.4.2.ebuild:
diff --git a/dev-python/flask-testing/flask-testing-0.4.ebuild b/dev-python/flask-testing/flask-testing-0.4.ebuild
deleted file mode 100644
index 675e37b8a8cf..000000000000
--- a/dev-python/flask-testing/flask-testing-0.4.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-testing/flask-testing-0.4.ebuild,v 1.5 2014/07/31 06:12:09 idella4 Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Unit testing for Flask"
-HOMEPAGE="http://pythonhosted.org/Flask-Testing/
- https://pypi.python.org/pypi/Flask-Testing/"
-MY_PN="Flask-Testing"
-MY_P="${MY_PN}-${PV}"
-SRC_URI="mirror://pypi/${MY_P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND="dev-python/flask[${PYTHON_USEDEP}]
- dev-python/twill[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/blinker[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- nosetests || die "Testing failed with ${EPYTHON}"
-}