summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-06-27 01:50:48 +0000
committerIan Delaney <idella4@gentoo.org>2014-06-27 01:50:48 +0000
commit40cc420c3e0053dd33857cc51fbc7998e72c0a45 (patch)
treed4c1fba43b5b778d9442e250e6bb63cfc85b613c /dev-python/funcsigs
parentAutomated update. (diff)
downloadgentoo-2-40cc420c3e0053dd33857cc51fbc7998e72c0a45.tar.gz
gentoo-2-40cc420c3e0053dd33857cc51fbc7998e72c0a45.tar.bz2
gentoo-2-40cc420c3e0053dd33857cc51fbc7998e72c0a45.zip
add pypy, correct deps, fixes bug #513898 by Patrick
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/funcsigs')
-rw-r--r--dev-python/funcsigs/ChangeLog6
-rw-r--r--dev-python/funcsigs/funcsigs-0.4.ebuild10
2 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/funcsigs/ChangeLog b/dev-python/funcsigs/ChangeLog
index 2bf78abcfe77..725396710a5c 100644
--- a/dev-python/funcsigs/ChangeLog
+++ b/dev-python/funcsigs/ChangeLog
@@ -1,10 +1,12 @@
# ChangeLog for dev-python/funcsigs
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/funcsigs/ChangeLog,v 1.1 2014/06/04 09:36:07 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/funcsigs/ChangeLog,v 1.2 2014/06/27 01:50:48 idella4 Exp $
+
+ 27 Jun 2014; Ian Delaney <idella4@gentoo.org> funcsigs-0.4.ebuild:
+ add pypy, correct deps, fixes bug #513898 by Patrick
*funcsigs-0.4 (04 Jun 2014)
04 Jun 2014; Justin Lecher <jlec@gentoo.org> +funcsigs-0.4.ebuild,
+metadata.xml:
New addition written by me
-
diff --git a/dev-python/funcsigs/funcsigs-0.4.ebuild b/dev-python/funcsigs/funcsigs-0.4.ebuild
index 3811e6e4bf3a..60ce0115ed95 100644
--- a/dev-python/funcsigs/funcsigs-0.4.ebuild
+++ b/dev-python/funcsigs/funcsigs-0.4.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/funcsigs/funcsigs-0.4.ebuild,v 1.1 2014/06/04 09:36:07 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/funcsigs/funcsigs-0.4.ebuild,v 1.2 2014/06/27 01:50:48 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python2_7 )
+PYTHON_COMPAT=( python2_7 pypy )
inherit distutils-r1
@@ -17,10 +17,8 @@ LICENSE="Apache-2.0"
KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
IUSE="test"
-RDEPEND=""
-DEPEND="${RDEPEND}
- test? ( dev-python/unittest2[${PYTHON_USEDEP}] )
-"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+DEPEND="test? ( dev-python/unittest2[${PYTHON_USEDEP}] )"
python_test() {
esetup.py test