summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-02-22 07:26:26 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-02-22 07:26:26 +0000
commit354b60ca6092025e2242afeef3f94eae97c47549 (patch)
tree9931f1fa1ca9d14ebf1b008017579ab7bb46c3b3 /dev-python/fuse-python
parentRestricting jython (diff)
downloadgentoo-2-354b60ca6092025e2242afeef3f94eae97c47549.tar.gz
gentoo-2-354b60ca6092025e2242afeef3f94eae97c47549.tar.bz2
gentoo-2-354b60ca6092025e2242afeef3f94eae97c47549.zip
Restricting jython properly
(Portage version: 2.2.0_alpha88/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/fuse-python')
-rw-r--r--dev-python/fuse-python/ChangeLog8
-rw-r--r--dev-python/fuse-python/fuse-python-0.2-r1.ebuild6
-rw-r--r--dev-python/fuse-python/fuse-python-0.2.1.ebuild6
-rw-r--r--dev-python/fuse-python/fuse-python-0.2.ebuild6
4 files changed, 15 insertions, 11 deletions
diff --git a/dev-python/fuse-python/ChangeLog b/dev-python/fuse-python/ChangeLog
index 6fab70d820d8..8696c0eab042 100644
--- a/dev-python/fuse-python/ChangeLog
+++ b/dev-python/fuse-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/fuse-python
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/ChangeLog,v 1.14 2011/11/28 11:45:07 phajdan.jr Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/ChangeLog,v 1.15 2012/02/22 07:26:26 patrick Exp $
+
+ 22 Feb 2012; Patrick Lauer <patrick@gentoo.org> fuse-python-0.2-r1.ebuild,
+ fuse-python-0.2.1.ebuild, fuse-python-0.2.ebuild:
+ Restricting jython properly
28 Nov 2011; Pawel Hajdan jr <phajdan.jr@gentoo.org>
fuse-python-0.2.1.ebuild:
diff --git a/dev-python/fuse-python/fuse-python-0.2-r1.ebuild b/dev-python/fuse-python/fuse-python-0.2-r1.ebuild
index 2e1766d82f4f..6e51b1ab7ed6 100644
--- a/dev-python/fuse-python/fuse-python-0.2-r1.ebuild
+++ b/dev-python/fuse-python/fuse-python-0.2-r1.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/fuse-python-0.2-r1.ebuild,v 1.1 2010/04/14 00:24:55 sping Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/fuse-python-0.2-r1.ebuild,v 1.2 2012/02/22 07:26:26 patrick Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
inherit eutils distutils
@@ -18,7 +19,6 @@ IUSE=""
DEPEND=">=sys-fs/fuse-2.0"
RDEPEND="${DEPEND}"
-RESTRICT_PYTHON_ABIS="3.*"
PYTHON_MODNAME="fuse.py fuseparts"
diff --git a/dev-python/fuse-python/fuse-python-0.2.1.ebuild b/dev-python/fuse-python/fuse-python-0.2.1.ebuild
index 454ef5f82a76..29d01b19f65d 100644
--- a/dev-python/fuse-python/fuse-python-0.2.1.ebuild
+++ b/dev-python/fuse-python/fuse-python-0.2.1.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/fuse-python-0.2.1.ebuild,v 1.3 2011/11/28 11:45:07 phajdan.jr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/fuse-python-0.2.1.ebuild,v 1.4 2012/02/22 07:26:26 patrick Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
inherit eutils distutils
@@ -18,6 +19,5 @@ IUSE=""
DEPEND=">=sys-fs/fuse-2.0"
RDEPEND="${DEPEND}"
-RESTRICT_PYTHON_ABIS="3.*"
PYTHON_MODNAME="fuse.py fuseparts"
diff --git a/dev-python/fuse-python/fuse-python-0.2.ebuild b/dev-python/fuse-python/fuse-python-0.2.ebuild
index cf79fcf3e1b9..6b999eb10193 100644
--- a/dev-python/fuse-python/fuse-python-0.2.ebuild
+++ b/dev-python/fuse-python/fuse-python-0.2.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/fuse-python-0.2.ebuild,v 1.8 2009/12/20 22:26:36 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fuse-python/fuse-python-0.2.ebuild,v 1.9 2012/02/22 07:26:26 patrick Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
inherit eutils distutils
@@ -18,7 +19,6 @@ IUSE=""
DEPEND=">=sys-fs/fuse-2.0"
RDEPEND="${DEPEND}"
-RESTRICT_PYTHON_ABIS="3.*"
PYTHON_MODNAME="fuse.py fuseparts"