summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-06-18 10:28:57 +0000
committerIan Delaney <idella4@gentoo.org>2014-06-18 10:28:57 +0000
commit09493cf4b162de34b04b0d6ad3ad5573135a91a6 (patch)
treef6d30ba28773d0488881544f6d448fb02a36199c /dev-python/fusil
parentKeyworded on alpha, bug #513648 (diff)
downloadgentoo-2-09493cf4b162de34b04b0d6ad3ad5573135a91a6.tar.gz
gentoo-2-09493cf4b162de34b04b0d6ad3ad5573135a91a6.tar.bz2
gentoo-2-09493cf4b162de34b04b0d6ad3ad5573135a91a6.zip
drop pypy2_0, tidy
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/fusil')
-rw-r--r--dev-python/fusil/ChangeLog5
-rw-r--r--dev-python/fusil/fusil-1.5.ebuild10
2 files changed, 8 insertions, 7 deletions
diff --git a/dev-python/fusil/ChangeLog b/dev-python/fusil/ChangeLog
index 1e6a6945e3a8..23329b92bc4d 100644
--- a/dev-python/fusil/ChangeLog
+++ b/dev-python/fusil/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/fusil
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/fusil/ChangeLog,v 1.9 2014/04/10 07:52:53 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fusil/ChangeLog,v 1.10 2014/06/18 10:28:57 idella4 Exp $
+
+ 18 Jun 2014; Ian Delaney <idella4@gentoo.org> fusil-1.5.ebuild:
+ drop pypy2_0, tidy
*fusil-1.5 (10 Apr 2014)
diff --git a/dev-python/fusil/fusil-1.5.ebuild b/dev-python/fusil/fusil-1.5.ebuild
index 79a9aa675ae6..d5e1b90cb38c 100644
--- a/dev-python/fusil/fusil-1.5.ebuild
+++ b/dev-python/fusil/fusil-1.5.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/fusil/fusil-1.5.ebuild,v 1.1 2014/04/10 07:52:53 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fusil/fusil-1.5.ebuild,v 1.2 2014/06/18 10:28:57 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy2_0 pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1 user
@@ -16,10 +16,8 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="doc examples"
-DEPEND=">=dev-python/python-ptrace-0.6[${PYTHON_USEDEP}]
- doc? ( dev-python/docutils[${PYTHON_USEDEP}] )"
-
-RDEPEND="${DEPEND}"
+DEPEND="doc? ( dev-python/docutils[${PYTHON_USEDEP}] )"
+RDEPEND=">=dev-python/python-ptrace-0.7[${PYTHON_USEDEP}]"
python_compile_all() {
use doc && emake -C doc RST2HTML="rst2html.py" || die "Generation of documentation failed"