summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2011-02-26 13:09:12 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2011-02-26 13:09:12 +0000
commitac248fa1c0449263345a401b5319b0d0e435556d (patch)
treed15fcdeb7bc39df8cfb20430a8b9dd964d7156e8 /dev-python/gnome-applets-python
parentAdd missing eclass variables for proper python-updater behavior, bug #344833. (diff)
downloadgentoo-2-ac248fa1c0449263345a401b5319b0d0e435556d.tar.gz
gentoo-2-ac248fa1c0449263345a401b5319b0d0e435556d.tar.bz2
gentoo-2-ac248fa1c0449263345a401b5319b0d0e435556d.zip
Add missing eclass variables for proper python-updater behavior, bug #344833.
(Portage version: 2.2.0_alpha24/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/gnome-applets-python')
-rw-r--r--dev-python/gnome-applets-python/ChangeLog6
-rw-r--r--dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild5
2 files changed, 9 insertions, 2 deletions
diff --git a/dev-python/gnome-applets-python/ChangeLog b/dev-python/gnome-applets-python/ChangeLog
index a66ed5f04bec..581f34262429 100644
--- a/dev-python/gnome-applets-python/ChangeLog
+++ b/dev-python/gnome-applets-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/gnome-applets-python
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-applets-python/ChangeLog,v 1.45 2011/02/24 18:44:48 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-applets-python/ChangeLog,v 1.46 2011/02/26 13:09:12 eva Exp $
+
+ 26 Feb 2011; Gilles Dartiguelongue <eva@gentoo.org>
+ gnome-applets-python-2.32.0.ebuild:
+ Add missing eclass variables for proper python-updater behavior, bug #344833.
24 Feb 2011; Thomas Kahle <tomka@gentoo.org>
gnome-applets-python-2.32.0.ebuild:
diff --git a/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild b/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild
index 633dad41f6ee..05048c7b4300 100644
--- a/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild
+++ b/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild
@@ -1,11 +1,14 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild,v 1.3 2011/02/24 18:44:48 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-applets-python/gnome-applets-python-2.32.0.ebuild,v 1.4 2011/02/26 13:09:12 eva Exp $
EAPI="3"
GCONF_DEBUG="no"
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="applet"
+SUPPORT_PYTHON_ABIS="1"
+PYTHON_DEPEND="2"
+RESTRICT_PYTHON_ABIS="3.*"
inherit gnome-python-common