summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 23:32:35 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 23:32:35 +0000
commit62eeed1d293fb0957ac299dc33ce55bfd28c73bd (patch)
tree7ca725b84298b6294a54a95cc67ebb83c183cca4 /dev-python/numeric
parentadded hardened-gcc excludes (diff)
downloadgentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.tar.gz
gentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.tar.bz2
gentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-python/numeric')
-rw-r--r--dev-python/numeric/Manifest6
-rw-r--r--dev-python/numeric/numeric-22.0.ebuild4
-rw-r--r--dev-python/numeric/numeric-23.0.ebuild4
-rw-r--r--dev-python/numeric/numeric-23.1.ebuild4
4 files changed, 9 insertions, 9 deletions
diff --git a/dev-python/numeric/Manifest b/dev-python/numeric/Manifest
index b2042765b4cf..6452ef219e9b 100644
--- a/dev-python/numeric/Manifest
+++ b/dev-python/numeric/Manifest
@@ -1,8 +1,8 @@
MD5 c81b16890a48d672585153a1dfdf5653 ChangeLog 1555
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
-MD5 7269221b1b32b7fd6d2b1cc7de01486c numeric-22.0.ebuild 828
-MD5 acb884870877f72a2d2d71e8db32913c numeric-23.0.ebuild 831
-MD5 2dd03f90c06969b8d8aea8b6e56318fc numeric-23.1.ebuild 831
+MD5 ed86cc262c77cd954e50cd71d8577c32 numeric-22.0.ebuild 825
+MD5 987d5e79dbc0a921b6b0161ec0a83e29 numeric-23.0.ebuild 828
+MD5 5313badc78ec653959483558d85b9330 numeric-23.1.ebuild 828
MD5 543b62c79215183872d1f43ee1033c0b files/digest-numeric-22.0 64
MD5 1bbfd6024c1a372499b3774b2b91b5ab files/digest-numeric-23.0 64
MD5 a52c0be4669341bbf82129377ca75f2e files/digest-numeric-23.1 64
diff --git a/dev-python/numeric/numeric-22.0.ebuild b/dev-python/numeric/numeric-22.0.ebuild
index 99d086873091..9cc5fa646ffa 100644
--- a/dev-python/numeric/numeric-22.0.ebuild
+++ b/dev-python/numeric/numeric-22.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-22.0.ebuild,v 1.1 2003/09/02 22:24:02 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-22.0.ebuild,v 1.2 2003/09/06 23:32:28 msterret Exp $
inherit distutils
@@ -22,7 +22,7 @@ DEPEND=">=dev-lang/python-2.2"
src_install() {
distutils_src_install
- distutils_python_version
+ distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
diff --git a/dev-python/numeric/numeric-23.0.ebuild b/dev-python/numeric/numeric-23.0.ebuild
index 1cbab64beac1..e7e0d7436612 100644
--- a/dev-python/numeric/numeric-23.0.ebuild
+++ b/dev-python/numeric/numeric-23.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.0.ebuild,v 1.1 2003/09/02 22:24:02 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.0.ebuild,v 1.2 2003/09/06 23:32:28 msterret Exp $
inherit distutils
@@ -22,7 +22,7 @@ DEPEND=">=dev-lang/python-2.2"
src_install() {
distutils_src_install
- distutils_python_version
+ distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
diff --git a/dev-python/numeric/numeric-23.1.ebuild b/dev-python/numeric/numeric-23.1.ebuild
index 3c7d63b0df9d..062e653be6c7 100644
--- a/dev-python/numeric/numeric-23.1.ebuild
+++ b/dev-python/numeric/numeric-23.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.1.ebuild,v 1.1 2003/09/02 22:24:02 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.1.ebuild,v 1.2 2003/09/06 23:32:28 msterret Exp $
inherit distutils
@@ -22,7 +22,7 @@ DEPEND=">=dev-lang/python-2.2"
src_install() {
distutils_src_install
- distutils_python_version
+ distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut