summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-03-08 22:18:41 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-03-08 22:18:41 +0000
commitdffd567c2c16c830ee24a477b4133064d9eb66b3 (patch)
tree064644dfaa477f28c5c8adf05754c018da170941 /dev-python/paisley
parentFix kdeenablefinal build, bug 350344 (diff)
downloadgentoo-2-dffd567c2c16c830ee24a477b4133064d9eb66b3.tar.gz
gentoo-2-dffd567c2c16c830ee24a477b4133064d9eb66b3.tar.bz2
gentoo-2-dffd567c2c16c830ee24a477b4133064d9eb66b3.zip
Restrict Jython ABIs. Unset no longer correct PYTHON_MODNAME.
(Portage version: 2.2.0_alpha26_p8/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/paisley')
-rw-r--r--dev-python/paisley/paisley-0.3.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-python/paisley/paisley-0.3.ebuild b/dev-python/paisley/paisley-0.3.ebuild
index 52cb98256337..c01ea23bc973 100644
--- a/dev-python/paisley/paisley-0.3.ebuild
+++ b/dev-python/paisley/paisley-0.3.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/paisley/paisley-0.3.ebuild,v 1.2 2011/03/08 21:47:36 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/paisley/paisley-0.3.ebuild,v 1.3 2011/03/08 22:18:41 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils
@@ -23,5 +23,3 @@ RDEPEND="dev-python/simplejson
dev-python/twisted
dev-python/twisted-web"
DEPEND="${RDEPEND}"
-
-PYTHON_MODNAME="paisley.py"