summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexys Jacob <ultrabug@gentoo.org>2013-01-25 10:45:44 +0000
committerAlexys Jacob <ultrabug@gentoo.org>2013-01-25 10:45:44 +0000
commit847eb67e7afc7b3cef3766d46706fbfa561f6aa7 (patch)
tree5e611ac9d9b691021fd0a1b75729bd04bcc7c3fd /dev-python/pymongo
parentInitial import. Ebuild by me. Standalone resampling library from SoX, which i... (diff)
downloadgentoo-2-847eb67e7afc7b3cef3766d46706fbfa561f6aa7.tar.gz
gentoo-2-847eb67e7afc7b3cef3766d46706fbfa561f6aa7.tar.bz2
gentoo-2-847eb67e7afc7b3cef3766d46706fbfa561f6aa7.zip
Version bump, drop old
(Portage version: 2.1.11.49/cvs/Linux x86_64, signed Manifest commit with key B658FA13)
Diffstat (limited to 'dev-python/pymongo')
-rw-r--r--dev-python/pymongo/ChangeLog10
-rw-r--r--dev-python/pymongo/pymongo-2.4.2.ebuild (renamed from dev-python/pymongo/pymongo-2.2.1.ebuild)11
2 files changed, 16 insertions, 5 deletions
diff --git a/dev-python/pymongo/ChangeLog b/dev-python/pymongo/ChangeLog
index 772931b94d67..8b12964bdad4 100644
--- a/dev-python/pymongo/ChangeLog
+++ b/dev-python/pymongo/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/pymongo
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pymongo/ChangeLog,v 1.15 2012/12/13 10:22:17 ultrabug Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pymongo/ChangeLog,v 1.16 2013/01/25 10:45:44 ultrabug Exp $
+
+*pymongo-2.4.2 (25 Jan 2013)
+
+ 25 Jan 2013; Ultrabug <ultrabug@gentoo.org> -pymongo-2.2.1.ebuild,
+ +pymongo-2.4.2.ebuild:
+ Version bump, drop old
*pymongo-2.4.1 (13 Dec 2012)
diff --git a/dev-python/pymongo/pymongo-2.2.1.ebuild b/dev-python/pymongo/pymongo-2.4.2.ebuild
index 3d93cf8c5a7a..b08fb7489072 100644
--- a/dev-python/pymongo/pymongo-2.2.1.ebuild
+++ b/dev-python/pymongo/pymongo-2.4.2.ebuild
@@ -1,13 +1,13 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pymongo/pymongo-2.2.1.ebuild,v 1.1 2012/07/09 11:07:12 ultrabug Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pymongo/pymongo-2.4.2.ebuild,v 1.1 2013/01/25 10:45:44 ultrabug Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
PYTHON_TESTS_FAILURES_TOLERANT_ABIS="*-jython"
DISTUTILS_SRC_TEST="nosetests"
-
+PYTHON_TESTS_RESTRICTED_ABIS="3.*"
inherit distutils
DESCRIPTION="Python driver for MongoDB"
@@ -57,3 +57,8 @@ src_install() {
dohtml -r html/* || die "Error installing docs"
fi
}
+
+pkg_postinst() {
+ ewarn "Important changes on this release, make sure to read the changelog:"
+ ewarn "http://api.mongodb.org/python/${PV}/changelog.html"
+}