summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-08-21 13:45:35 +0000
committerJustin Lecher <jlec@gentoo.org>2013-08-21 13:45:35 +0000
commit83b7364dc3df10b001e741303e0385c8da5d5d13 (patch)
treefca7795a46495e20f2cf55e743bfd598fe60f295 /dev-python/pympler
parentdev-python/python-geoclue: Only drop to serial build when testing (diff)
downloadgentoo-2-83b7364dc3df10b001e741303e0385c8da5d5d13.tar.gz
gentoo-2-83b7364dc3df10b001e741303e0385c8da5d5d13.tar.bz2
gentoo-2-83b7364dc3df10b001e741303e0385c8da5d5d13.zip
dev-python/pympler: Fix [${PYTHON_USEDEP}]
(Portage version: 2.2.0/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'dev-python/pympler')
-rw-r--r--dev-python/pympler/ChangeLog5
-rw-r--r--dev-python/pympler/pympler-0.3.1.ebuild8
2 files changed, 8 insertions, 5 deletions
diff --git a/dev-python/pympler/ChangeLog b/dev-python/pympler/ChangeLog
index 546f81f95adc..5859de469ee8 100644
--- a/dev-python/pympler/ChangeLog
+++ b/dev-python/pympler/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/pympler
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pympler/ChangeLog,v 1.11 2013/07/12 13:11:51 vincent Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pympler/ChangeLog,v 1.12 2013/08/21 13:45:35 jlec Exp $
+
+ 21 Aug 2013; Justin Lecher <jlec@gentoo.org> pympler-0.3.1.ebuild:
+ Fix [${PYTHON_USEDEP}]
12 Jul 2013; Vicente Olivert Riera <vincent@gentoo.org> pympler-0.3.1.ebuild:
ppc, ppc64 keywords added, bug #468426
diff --git a/dev-python/pympler/pympler-0.3.1.ebuild b/dev-python/pympler/pympler-0.3.1.ebuild
index 38d608a74059..98c4596a0435 100644
--- a/dev-python/pympler/pympler-0.3.1.ebuild
+++ b/dev-python/pympler/pympler-0.3.1.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pympler/pympler-0.3.1.ebuild,v 1.3 2013/07/12 13:11:51 vincent Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pympler/pympler-0.3.1.ebuild,v 1.4 2013/08/21 13:45:35 jlec Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
inherit distutils-r1
MY_PN="Pympler"
MY_P="${MY_PN}-${PV}"
-DESCRIPTION="memory profiling for Python applications"
+DESCRIPTION="Memory profiling for Python applications"
HOMEPAGE="http://code.google.com/p/pympler/ https://pypi.python.org/pypi/Pympler https://github.com/pympler/pympler"
SRC_URI="mirror://pypi/P/${MY_PN}/${MY_P}.tar.gz"
@@ -20,7 +20,7 @@ LICENSE="Apache-2.0"
KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
IUSE="test"
-RDEPEND="dev-python/bottle"
+RDEPEND="dev-python/bottle[${PYTHON_USEDEP}]"
DEPEND="test? ( ${RDEPEND} )"
S="${WORKDIR}"/${MY_P}