summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:43:29 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:43:29 +0000
commita82526966301721458d5e498124f8c7aae01ae70 (patch)
tree476ff63eb8998df9efc4e2ce1d34a147443dca9f /dev-python/webob
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-a82526966301721458d5e498124f8c7aae01ae70.tar.gz
gentoo-2-a82526966301721458d5e498124f8c7aae01ae70.tar.bz2
gentoo-2-a82526966301721458d5e498124f8c7aae01ae70.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/webob')
-rw-r--r--dev-python/webob/ChangeLog6
-rw-r--r--dev-python/webob/webob-1.2.3-r1.ebuild4
-rw-r--r--dev-python/webob/webob-1.3.1.ebuild6
3 files changed, 10 insertions, 6 deletions
diff --git a/dev-python/webob/ChangeLog b/dev-python/webob/ChangeLog
index dd20b1f95ccc..d5a5bb1bde64 100644
--- a/dev-python/webob/ChangeLog
+++ b/dev-python/webob/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/webob
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.85 2014/01/18 15:59:04 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.86 2014/03/31 20:43:29 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> webob-1.2.3-r1.ebuild,
+ webob-1.3.1.ebuild:
+ Add support for the new PyPy slotting.
18 Jan 2014; Markus Meier <maekke@gentoo.org> webob-1.2.3-r1.ebuild:
arm stable, bug #450174
diff --git a/dev-python/webob/webob-1.2.3-r1.ebuild b/dev-python/webob/webob-1.2.3-r1.ebuild
index fbca7068e32b..59dd894cd9ca 100644
--- a/dev-python/webob/webob-1.2.3-r1.ebuild
+++ b/dev-python/webob/webob-1.2.3-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/webob-1.2.3-r1.ebuild,v 1.12 2014/01/18 15:59:04 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/webob-1.2.3-r1.ebuild,v 1.13 2014/03/31 20:43:29 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/webob/webob-1.3.1.ebuild b/dev-python/webob/webob-1.3.1.ebuild
index f29f66d7908d..60f5efd4576e 100644
--- a/dev-python/webob/webob-1.3.1.ebuild
+++ b/dev-python/webob/webob-1.3.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/webob-1.3.1.ebuild,v 1.1 2013/12/17 06:24:32 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/webob-1.3.1.ebuild,v 1.2 2014/03/31 20:43:29 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1