summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-02-04 21:09:34 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-02-04 21:09:34 +0000
commitf5520cc8ccae84414997f0181499ca2474f1d9b2 (patch)
tree03cec109ade3cc0164e8cf770fc41ab82311c595 /dev-python/webob
parentMarked ~hppa (bug #298502). (diff)
downloadgentoo-2-f5520cc8ccae84414997f0181499ca2474f1d9b2.tar.gz
gentoo-2-f5520cc8ccae84414997f0181499ca2474f1d9b2.tar.bz2
gentoo-2-f5520cc8ccae84414997f0181499ca2474f1d9b2.zip
Version bump.
(Portage version: 15321-svn/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/webob')
-rw-r--r--dev-python/webob/ChangeLog8
-rw-r--r--dev-python/webob/webob-0.9.8.ebuild27
2 files changed, 34 insertions, 1 deletions
diff --git a/dev-python/webob/ChangeLog b/dev-python/webob/ChangeLog
index c477a819b285..0df2e3becb98 100644
--- a/dev-python/webob/ChangeLog
+++ b/dev-python/webob/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/webob
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.10 2010/01/21 14:23:11 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.11 2010/02/04 21:09:34 arfrever Exp $
+
+*webob-0.9.8 (04 Feb 2010)
+
+ 04 Feb 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +webob-0.9.8.ebuild:
+ Version bump.
21 Jan 2010; Christian Faulhammer <fauli@gentoo.org> webob-0.9.7.1.ebuild:
stable x86, bug 301409
diff --git a/dev-python/webob/webob-0.9.8.ebuild b/dev-python/webob/webob-0.9.8.ebuild
new file mode 100644
index 000000000000..fae1b01310f6
--- /dev/null
+++ b/dev-python/webob/webob-0.9.8.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/webob-0.9.8.ebuild,v 1.1 2010/02/04 21:09:34 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="WebOb"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="WSGI request and response object"
+HOMEPAGE="http://pythonpaste.org/webob/ http://pypi.python.org/pypi/WebOb"
+SRC_URI="http://pypi.python.org/packages/source/W/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~arm ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+SLOT="0"
+IUSE=""
+
+#Note: Tests require webtest, but webob is a dependency of webtest.
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"