summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-10 22:30:51 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-10 22:30:51 +0000
commitb2491b6045b6fe7d0b74f54928eb71103a6b8fdd (patch)
treea13fe70e25d2fdda9e0d32528e41911e56aa110a /dev-python/wxPython
parentrepoman: fix leading whitespace (diff)
downloadgentoo-2-b2491b6045b6fe7d0b74f54928eb71103a6b8fdd.tar.gz
gentoo-2-b2491b6045b6fe7d0b74f54928eb71103a6b8fdd.tar.bz2
gentoo-2-b2491b6045b6fe7d0b74f54928eb71103a6b8fdd.zip
repoman: fix leading whitespace
Diffstat (limited to 'dev-python/wxPython')
-rw-r--r--dev-python/wxPython/Manifest4
-rw-r--r--dev-python/wxPython/wxPython-2.4.0.7.ebuild40
-rw-r--r--dev-python/wxPython/wxPython-2.4.1.2.ebuild34
3 files changed, 39 insertions, 39 deletions
diff --git a/dev-python/wxPython/Manifest b/dev-python/wxPython/Manifest
index eddcbcebe746..ae483392ed1b 100644
--- a/dev-python/wxPython/Manifest
+++ b/dev-python/wxPython/Manifest
@@ -1,7 +1,7 @@
MD5 ffc06f85fcfdb67083643e38f35e33de ChangeLog 4575
-MD5 b099f005025b905dc330f3f19e7c9ebf wxPython-2.4.1.2.ebuild 3078
+MD5 d7c79b3d48a62c25556d959aa55af446 wxPython-2.4.1.2.ebuild 2983
MD5 3b06f1e87549af51d78bb7bfa33728b5 metadata.xml 182
-MD5 a742873e1a06b99d4e222a236239da32 wxPython-2.4.0.7.ebuild 3110
+MD5 8e8045742b4284efc3f7359200be60f3 wxPython-2.4.0.7.ebuild 2994
MD5 88f72c81ee2c594876b3bddc9e14bb72 files/digest-wxPython-2.4.0.7 73
MD5 ce3003c042f7c8fe4700193e357ad2ad files/digest-wxPython-2.4.1.2 73
MD5 99504d777b11bc0266e7487ee59496dd files/controls2.py.patch 2202
diff --git a/dev-python/wxPython/wxPython-2.4.0.7.ebuild b/dev-python/wxPython/wxPython-2.4.0.7.ebuild
index 58c66ad53a01..269fbc2947cd 100644
--- a/dev-python/wxPython/wxPython-2.4.0.7.ebuild
+++ b/dev-python/wxPython/wxPython-2.4.0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.0.7.ebuild,v 1.6 2003/09/06 23:32:29 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.0.7.ebuild,v 1.7 2003/09/10 22:29:07 msterret Exp $
IUSE="opengl gtk2"
@@ -15,31 +15,31 @@ LICENSE="LGPL-2"
KEYWORDS="x86 ~ppc ~sparc ~alpha"
DEPEND=">=dev-lang/python-2.1
- =x11-libs/wxGTK-2.4.0*
- gtk2? ( >=x11-libs/gtk+-2.0 >=dev-libs/glib-2.0 ) : ( =x11-libs/gtk+-1.2* =dev-libs/glib-1.2* )
- opengl? ( >=dev-python/PyOpenGL-2.0.0.44 )"
+ =x11-libs/wxGTK-2.4.0*
+ gtk2? ( >=x11-libs/gtk+-2.0 >=dev-libs/glib-2.0 ) : ( =x11-libs/gtk+-1.2* =dev-libs/glib-1.2* )
+ opengl? ( >=dev-python/PyOpenGL-2.0.0.44 )"
pkg_setup() {
# xfree should not install these, remove until the fixed
# xfree is in main use.
rm -f /usr/X11R6/include/{zconf.h,zlib.h}
- # make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
- if [ -n "`use gtk2`" ]; then
- if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
- eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
- eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
- eerror "emerge wxPython without 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled with gtk2"
- fi
- else
- if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
- eerror "You need x11-libs/wxGTK compiled with GTK+1."
- eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
- eerror "emerge wxPython with 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled without gtk2"
- fi
- fi
+ # make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
+ if [ -n "`use gtk2`" ]; then
+ if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
+ eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
+ eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
+ eerror "emerge wxPython without 'gtk2' in your USE flags."
+ die "wxGTK needs to be compiled with gtk2"
+ fi
+ else
+ if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
+ eerror "You need x11-libs/wxGTK compiled with GTK+1."
+ eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
+ eerror "emerge wxPython with 'gtk2' in your USE flags."
+ die "wxGTK needs to be compiled without gtk2"
+ fi
+ fi
}
src_compile() {
diff --git a/dev-python/wxPython/wxPython-2.4.1.2.ebuild b/dev-python/wxPython/wxPython-2.4.1.2.ebuild
index 2995fac0d8d5..f3de8ab9207f 100644
--- a/dev-python/wxPython/wxPython-2.4.1.2.ebuild
+++ b/dev-python/wxPython/wxPython-2.4.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.1.2.ebuild,v 1.3 2003/09/06 23:32:29 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.1.2.ebuild,v 1.4 2003/09/10 22:29:07 msterret Exp $
inherit eutils
@@ -23,22 +23,22 @@ DEPEND=">=dev-lang/python-2.1
opengl? ( >=dev-python/PyOpenGL-2.0.0.44 )"
pkg_setup() {
- # make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
- if [ -n "`use gtk2`" ]; then
- if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
- eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
- eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
- eerror "emerge wxPython without 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled with gtk2"
- fi
- else
- if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
- eerror "You need x11-libs/wxGTK compiled with GTK+1."
- eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
- eerror "emerge wxPython with 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled without gtk2"
- fi
- fi
+ # make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
+ if [ -n "`use gtk2`" ]; then
+ if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
+ eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
+ eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
+ eerror "emerge wxPython without 'gtk2' in your USE flags."
+ die "wxGTK needs to be compiled with gtk2"
+ fi
+ else
+ if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
+ eerror "You need x11-libs/wxGTK compiled with GTK+1."
+ eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
+ eerror "emerge wxPython with 'gtk2' in your USE flags."
+ die "wxGTK needs to be compiled without gtk2"
+ fi
+ fi
}
src_unpack() {