summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-10-12 11:30:14 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-10-12 11:30:14 +0000
commiteb78d0824f780e9e386e8706e40328b9269e1cea (patch)
tree6b9fc440a810e96f97445620dcd8a229dc7f8eb7 /dev-python
parentversion bump (diff)
downloadgentoo-2-eb78d0824f780e9e386e8706e40328b9269e1cea.tar.gz
gentoo-2-eb78d0824f780e9e386e8706e40328b9269e1cea.tar.bz2
gentoo-2-eb78d0824f780e9e386e8706e40328b9269e1cea.zip
fix whitespace
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pmw/Manifest2
-rw-r--r--dev-python/pmw/pmw-1.2.ebuild6
-rw-r--r--dev-python/pythong/Manifest2
-rw-r--r--dev-python/pythong/pythong-2.1.ebuild4
4 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/pmw/Manifest b/dev-python/pmw/Manifest
index 0cb866d4d3f2..574e987741e4 100644
--- a/dev-python/pmw/Manifest
+++ b/dev-python/pmw/Manifest
@@ -2,7 +2,7 @@ MD5 7b9eddb0ac8312e3dbc0638c18ea836c ChangeLog 870
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 0951738b901527d2ed85af262e18938b pmw-0.8.5.ebuild 1365
MD5 e13f56c3726cb930f44578493e93529b pmw-1.1.ebuild 1458
-MD5 6936a425cadbffe1e2e1a6aad1a75e79 pmw-1.2.ebuild 1349
+MD5 92b58e1ec793d0a80f5cc82e430ae456 pmw-1.2.ebuild 1346
MD5 068778ac365cde0694d7ea0c78ff939d files/digest-pmw-0.8.5 61
MD5 c9fe948e037016e8a1a6b9d57c4ae674 files/digest-pmw-1.1 59
MD5 635a2916c304a229f3e576f9413cb664 files/digest-pmw-1.2 59
diff --git a/dev-python/pmw/pmw-1.2.ebuild b/dev-python/pmw/pmw-1.2.ebuild
index 71969a0744cf..07d3c7881e4e 100644
--- a/dev-python/pmw/pmw-1.2.ebuild
+++ b/dev-python/pmw/pmw-1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pmw/pmw-1.2.ebuild,v 1.1 2003/10/12 11:26:31 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pmw/pmw-1.2.ebuild,v 1.2 2003/10/12 11:30:09 liquidx Exp $
inherit distutils python
@@ -23,7 +23,7 @@ pkg_setup() {
eerror "to recompile Python with:"
eerror "USE=\"tcltk\" emerge python"
die "Tkinter support missing"
- fi
+ fi
}
src_compile() {
@@ -32,7 +32,7 @@ src_compile() {
src_install() {
python_version
-
+
local pmwdir="/usr/lib/python${PYVER}/site-packages/Pmw"
local dir
diff --git a/dev-python/pythong/Manifest b/dev-python/pythong/Manifest
index 4e9938135774..a6b333315a83 100644
--- a/dev-python/pythong/Manifest
+++ b/dev-python/pythong/Manifest
@@ -1,7 +1,7 @@
MD5 de9a6e913eb535cd180cfca8d56d2c88 ChangeLog 654
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 a92050d24314b864ebf86eb587611a2b pythong-2.0.21.2.ebuild 1490
-MD5 d6a130a336b65668c340232a495c8f8b pythong-2.1.ebuild 1376
+MD5 f7021796995b1220ce7f733aedd29f99 pythong-2.1.ebuild 1374
MD5 ba05e93f95f9ee60ece3790a2c9d2308 pythong-2.1_pre8.ebuild 1232
MD5 ef6104b1ca6dd2b5346eccd49c837859 files/digest-pythong-2.0.21.2 119
MD5 fe2dcd47d67982db386e619732d04ef5 files/digest-pythong-2.1 116
diff --git a/dev-python/pythong/pythong-2.1.ebuild b/dev-python/pythong/pythong-2.1.ebuild
index b314823c9429..8938923e9712 100644
--- a/dev-python/pythong/pythong-2.1.ebuild
+++ b/dev-python/pythong/pythong-2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pythong/pythong-2.1.ebuild,v 1.1 2003/10/12 11:28:30 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pythong/pythong-2.1.ebuild,v 1.2 2003/10/12 11:29:39 liquidx Exp $
inherit distutils
@@ -29,7 +29,7 @@ pkg_setup() {
eerror "You need to Tk support in Python to continue. Try running:"
eerror "USE=\"tcltk\" emerge python"
die "Missing Tkinter support"
- fi
+ fi
}
src_compile() {