summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2010-02-14 14:43:58 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2010-02-14 14:43:58 +0000
commit30eae3cb96528cead75b61df648a6d934c05b0a7 (patch)
tree7bc2670239aeda5730e49fffc456fe4f5eb9b53a /dev-ruby/matchy/matchy-0.5.2.ebuild
parentDon't depend on tryouts since we're not going to run tests for now. (diff)
downloadgentoo-2-30eae3cb96528cead75b61df648a6d934c05b0a7.tar.gz
gentoo-2-30eae3cb96528cead75b61df648a6d934c05b0a7.tar.bz2
gentoo-2-30eae3cb96528cead75b61df648a6d934c05b0a7.zip
Version bump, patch merged upstream.
(Portage version: 2.2_rc62/cvs/Linux x86_64)
Diffstat (limited to 'dev-ruby/matchy/matchy-0.5.2.ebuild')
-rw-r--r--dev-ruby/matchy/matchy-0.5.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/matchy/matchy-0.5.2.ebuild b/dev-ruby/matchy/matchy-0.5.2.ebuild
new file mode 100644
index 000000000000..97525daca694
--- /dev/null
+++ b/dev-ruby/matchy/matchy-0.5.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/matchy/matchy-0.5.2.ebuild,v 1.1 2010/02/14 14:43:57 flameeyes Exp $
+
+EAPI="2"
+
+MY_OWNER="mcmire"
+
+USE_RUBY="ruby18 ruby19 jruby"
+
+RUBY_FAKEGEM_DOCDIR=""
+RUBY_FAKEGEM_EXTRADOC=""
+
+RUBY_FAKEGEM_NAME="${MY_OWNER}-${PN}"
+
+inherit ruby-fakegem
+
+DESCRIPTION="RSpec-esque matchers for use in Test::Unit"
+HOMEPAGE="http://github.com/mcmire/matchy"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""