summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2012-12-10 07:06:31 +0000
committerHans de Graaff <graaff@gentoo.org>2012-12-10 07:06:31 +0000
commit98820a92c95609109ba2c68468eb5747d801dc5b (patch)
treef360f40190809d826b1b6e0ddd03265f63aa8382 /dev-ruby/temple
parentBump (diff)
downloadgentoo-2-98820a92c95609109ba2c68468eb5747d801dc5b.tar.gz
gentoo-2-98820a92c95609109ba2c68468eb5747d801dc5b.tar.bz2
gentoo-2-98820a92c95609109ba2c68468eb5747d801dc5b.zip
Version bump.
(Portage version: 2.1.11.31/cvs/Linux x86_64, signed Manifest commit with key 0x8883FA56A308A8D7!)
Diffstat (limited to 'dev-ruby/temple')
-rw-r--r--dev-ruby/temple/ChangeLog7
-rw-r--r--dev-ruby/temple/temple-0.5.5.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-ruby/temple/ChangeLog b/dev-ruby/temple/ChangeLog
index c0f6da2e2c1e..265c0b3d8b43 100644
--- a/dev-ruby/temple/ChangeLog
+++ b/dev-ruby/temple/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-ruby/temple
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/temple/ChangeLog,v 1.5 2012/11/25 18:49:32 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/temple/ChangeLog,v 1.6 2012/12/10 07:06:31 graaff Exp $
+
+*temple-0.5.5 (10 Dec 2012)
+
+ 10 Dec 2012; Hans de Graaff <graaff@gentoo.org> +temple-0.5.5.ebuild:
+ Version bump.
25 Nov 2012; Thomas Kahle <tomka@gentoo.org> temple-0.5.4.ebuild:
marked ~x86 per bug 430212
diff --git a/dev-ruby/temple/temple-0.5.5.ebuild b/dev-ruby/temple/temple-0.5.5.ebuild
new file mode 100644
index 000000000000..e886a8c17b3c
--- /dev/null
+++ b/dev-ruby/temple/temple-0.5.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/temple/temple-0.5.5.ebuild,v 1.1 2012/12/10 07:06:31 graaff Exp $
+
+EAPI=5
+USE_RUBY="ruby18 ruby19 ree18"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="CHANGES EXPRESSIONS.md README.md"
+
+RUBY_FAKEGEM_TASK_TEST=""
+
+inherit ruby-fakegem
+
+DESCRIPTION="An abstraction and a framework for compiling templates to pure Ruby."
+HOMEPAGE="http://github.com/judofyr/temple"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+ruby_add_bdepend "test? ( dev-ruby/bacon dev-ruby/tilt )"
+
+each_ruby_test() {
+ ${RUBY} -S bacon -Ilib -Itest --automatic --quiet || die
+}