summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2011-03-07 22:43:04 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2011-03-07 22:43:04 +0000
commit0c354d68d549fe964171cc3d3f6db1b3051eb91c (patch)
tree13af74a84990423f308f799f4c0ce84bb2c4012f /dev-util/cmake
parentFix lxnay e-mail address. Remove duplicate maintainer tag. Remove empty use tag. (diff)
downloadgentoo-2-0c354d68d549fe964171cc3d3f6db1b3051eb91c.tar.gz
gentoo-2-0c354d68d549fe964171cc3d3f6db1b3051eb91c.tar.bz2
gentoo-2-0c354d68d549fe964171cc3d3f6db1b3051eb91c.zip
Revert to eapi3 for now so it can go stable.
(Portage version: 2.2.0_alpha26/cvs/Linux x86_64)
Diffstat (limited to 'dev-util/cmake')
-rw-r--r--dev-util/cmake/ChangeLog5
-rw-r--r--dev-util/cmake/cmake-2.8.4.ebuild10
2 files changed, 9 insertions, 6 deletions
diff --git a/dev-util/cmake/ChangeLog b/dev-util/cmake/ChangeLog
index b24bf5f7b3d5..f62ba5846b00 100644
--- a/dev-util/cmake/ChangeLog
+++ b/dev-util/cmake/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-util/cmake
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cmake/ChangeLog,v 1.155 2011/02/23 14:01:02 scarabeus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cmake/ChangeLog,v 1.156 2011/03/07 22:43:04 scarabeus Exp $
+
+ 07 Mar 2011; Tomáš Chvátal <scarabeus@gentoo.org> cmake-2.8.4.ebuild:
+ Revert to eapi3 for now so it can go stable.
23 Feb 2011; Tomáš Chvátal <scarabeus@gentoo.org> cmake-2.8.4.ebuild:
Use only one -E exclude parameter, obviously duplication is not working.
diff --git a/dev-util/cmake/cmake-2.8.4.ebuild b/dev-util/cmake/cmake-2.8.4.ebuild
index e7b25362baac..114af93ec683 100644
--- a/dev-util/cmake/cmake-2.8.4.ebuild
+++ b/dev-util/cmake/cmake-2.8.4.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cmake/cmake-2.8.4.ebuild,v 1.4 2011/02/23 14:01:02 scarabeus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cmake/cmake-2.8.4.ebuild,v 1.5 2011/03/07 22:43:04 scarabeus Exp $
-EAPI=4
+EAPI=3
inherit elisp-common toolchain-funcs eutils versionator flag-o-matic base cmake-utils
@@ -138,13 +138,13 @@ src_install() {
fi
if use vim-syntax; then
insinto /usr/share/vim/vimfiles/syntax
- doins Docs/cmake-syntax.vim
+ doins Docs/cmake-syntax.vim || die
insinto /usr/share/vim/vimfiles/indent
- doins Docs/cmake-indent.vim
+ doins Docs/cmake-indent.vim || die
insinto /usr/share/vim/vimfiles/ftdetect
- doins "${FILESDIR}/${VIMFILE}"
+ doins "${FILESDIR}/${VIMFILE}" || die
fi
}