summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2007-09-25 13:56:20 +0000
committerCaleb Tennis <caleb@gentoo.org>2007-09-25 13:56:20 +0000
commite90d6812149c86671f89bcf287ff80d7aed46ced (patch)
tree874f9c340544c2fe8f6fcccc34d3295c93a06d67 /dev-util
parentUnmask new poppler/evince (diff)
downloadgentoo-2-e90d6812149c86671f89bcf287ff80d7aed46ced.tar.gz
gentoo-2-e90d6812149c86671f89bcf287ff80d7aed46ced.tar.bz2
gentoo-2-e90d6812149c86671f89bcf287ff80d7aed46ced.zip
Change qmake to eqmake3 from qt3 ebuild so we get the correct qmake (see bug #193119)
(Portage version: 2.1.3.9)
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/cppunit/ChangeLog6
-rw-r--r--dev-util/cppunit/cppunit-1.12.0.ebuild6
2 files changed, 8 insertions, 4 deletions
diff --git a/dev-util/cppunit/ChangeLog b/dev-util/cppunit/ChangeLog
index 3d299c20db94..c14cf66e6c79 100644
--- a/dev-util/cppunit/ChangeLog
+++ b/dev-util/cppunit/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/cppunit
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cppunit/ChangeLog,v 1.37 2007/07/14 14:21:56 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cppunit/ChangeLog,v 1.38 2007/09/25 13:56:20 caleb Exp $
+
+ 25 Sep 2007; Caleb Tennis <caleb@gentoo.org> cppunit-1.12.0.ebuild:
+ Change qmake to eqmake3 from qt3 ebuild so we get the correct qmake (see bug
+ #193119)
14 Jul 2007; Raúl Porcel <armin76@gentoo.org> cppunit-1.12.0.ebuild:
ia64 stable
diff --git a/dev-util/cppunit/cppunit-1.12.0.ebuild b/dev-util/cppunit/cppunit-1.12.0.ebuild
index b217157c26ff..d3a1929d2e84 100644
--- a/dev-util/cppunit/cppunit-1.12.0.ebuild
+++ b/dev-util/cppunit/cppunit-1.12.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cppunit/cppunit-1.12.0.ebuild,v 1.10 2007/07/14 14:21:56 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cppunit/cppunit-1.12.0.ebuild,v 1.11 2007/09/25 13:56:20 caleb Exp $
WANT_AUTOCONF=latest
WANT_AUTOMAKE=1.9
@@ -48,11 +48,11 @@ src_compile() {
if use qt3 ; then
cd src/qttestrunner
- qmake qttestrunnerlib.pro || die "qmake failed"
+ eqmake3 qttestrunnerlib.pro || die "qmake failed"
emake || die "emake failed"
if use examples ; then
cd "${S}/examples/qt"
- qmake qt_example.pro || die "qmake failed"
+ eqmake3 qt_example.pro || die "qmake failed"
emake || die "emake failed"
fi
fi