summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-01-18 06:34:32 +0000
committerMike Frysinger <vapier@gentoo.org>2004-01-18 06:34:32 +0000
commit70796aa3d1965007a55189655ea7907f9e34d8ed (patch)
tree57c6b328fb8efa15c31c7af74b51a7811c5460d8 /games-emulation/handy/handy-0.82.ebuild
parentno need for a wrapper (diff)
downloadgentoo-2-70796aa3d1965007a55189655ea7907f9e34d8ed.tar.gz
gentoo-2-70796aa3d1965007a55189655ea7907f9e34d8ed.tar.bz2
gentoo-2-70796aa3d1965007a55189655ea7907f9e34d8ed.zip
initial ebuild #38026
Diffstat (limited to 'games-emulation/handy/handy-0.82.ebuild')
-rw-r--r--games-emulation/handy/handy-0.82.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/games-emulation/handy/handy-0.82.ebuild b/games-emulation/handy/handy-0.82.ebuild
new file mode 100644
index 000000000000..ecef61a903c9
--- /dev/null
+++ b/games-emulation/handy/handy-0.82.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+
+inherit games
+
+MY_RLS="R1"
+DESCRIPTION="A Atari Lynx emulator for Linux"
+HOMEPAGE="http://sdlemu.ngemu.com/handysdl.php"
+SRC_URI="http://sdlemu.ngemu.com/releases/Handy-SDL-${PV}${MY_RLS}.i386.linux-glibc22.tar.bz2"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="-* x86"
+
+RDEPEND="media-libs/libsdl
+ sys-libs/zlib
+ virtual/glibc
+ sys-libs/lib-compat"
+
+S=${WORKDIR}
+
+src_install() {
+ exeinto /opt/bin
+ newexe sdlhandy handy || die "doexe failed"
+ dohtml -r docs/*
+ prepgamesdirs
+}