summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <drac@gentoo.org>2008-04-09 18:12:38 +0000
committerSamuli Suominen <drac@gentoo.org>2008-04-09 18:12:38 +0000
commit08dabd9eb76855d5c389a8d4002dcf3eff382762 (patch)
tree425b0ee23e95e1f575fdcea13d6c6c371b53e1cd /games-kids
parentmake atmo optional (diff)
downloadgentoo-2-08dabd9eb76855d5c389a8d4002dcf3eff382762.tar.gz
gentoo-2-08dabd9eb76855d5c389a8d4002dcf3eff382762.tar.bz2
gentoo-2-08dabd9eb76855d5c389a8d4002dcf3eff382762.zip
error check the cp and only call epatch once, thanks to mr_bones
(Portage version: 2.1.4.4)
Diffstat (limited to 'games-kids')
-rw-r--r--games-kids/lletters/lletters-0.1.95-r2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/games-kids/lletters/lletters-0.1.95-r2.ebuild b/games-kids/lletters/lletters-0.1.95-r2.ebuild
index 42a364b506b5..2c4c4d414fa8 100644
--- a/games-kids/lletters/lletters-0.1.95-r2.ebuild
+++ b/games-kids/lletters/lletters-0.1.95-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-kids/lletters/lletters-0.1.95-r2.ebuild,v 1.1 2008/04/09 18:03:49 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-kids/lletters/lletters-0.1.95-r2.ebuild,v 1.2 2008/04/09 18:12:38 drac Exp $
inherit eutils games
@@ -25,9 +25,9 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack ${A}
cd "${S}"
- epatch "${WORKDIR}"/${PN}_${PV}+gtk2-${PATCH_LEVEL}.diff
- epatch "${FILESDIR}"/${P}-build-2.patch
- cp -r "${WORKDIR}"/{images,sounds} .
+ epatch "${WORKDIR}"/${PN}_${PV}+gtk2-${PATCH_LEVEL}.diff \
+ "${FILESDIR}"/${P}-build-2.patch
+ cp -r "${WORKDIR}"/{images,sounds} . || die "copying images and sounds failed."
}
src_compile() {