summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2014-02-10 19:57:55 +0000
committerPacho Ramos <pacho@gentoo.org>2014-02-10 19:57:55 +0000
commit3324a0417ff611fbff2b189cf85bac3a03402640 (patch)
tree9a0e7982417987178033c8ce7f1c2448764235b9 /gnome-extra
parentUpdate homepage (diff)
downloadgentoo-2-3324a0417ff611fbff2b189cf85bac3a03402640.tar.gz
gentoo-2-3324a0417ff611fbff2b189cf85bac3a03402640.tar.bz2
gentoo-2-3324a0417ff611fbff2b189cf85bac3a03402640.zip
Version bump
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key A188FBD4)
Diffstat (limited to 'gnome-extra')
-rw-r--r--gnome-extra/evolution-ews/ChangeLog9
-rw-r--r--gnome-extra/evolution-ews/evolution-ews-3.10.4.ebuild44
2 files changed, 51 insertions, 2 deletions
diff --git a/gnome-extra/evolution-ews/ChangeLog b/gnome-extra/evolution-ews/ChangeLog
index 1c91b3e81889..e308ac5c552f 100644
--- a/gnome-extra/evolution-ews/ChangeLog
+++ b/gnome-extra/evolution-ews/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for gnome-extra/evolution-ews
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/ChangeLog,v 1.19 2013/12/24 16:44:25 pacho Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/ChangeLog,v 1.20 2014/02/10 19:57:55 pacho Exp $
+
+*evolution-ews-3.10.4 (10 Feb 2014)
+
+ 10 Feb 2014; Pacho Ramos <pacho@gentoo.org> +evolution-ews-3.10.4.ebuild:
+ Version bump
*evolution-ews-3.10.3 (24 Dec 2013)
diff --git a/gnome-extra/evolution-ews/evolution-ews-3.10.4.ebuild b/gnome-extra/evolution-ews/evolution-ews-3.10.4.ebuild
new file mode 100644
index 000000000000..3d20775b5da3
--- /dev/null
+++ b/gnome-extra/evolution-ews/evolution-ews-3.10.4.ebuild
@@ -0,0 +1,44 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/evolution-ews-3.10.4.ebuild,v 1.1 2014/02/10 19:57:55 pacho Exp $
+
+EAPI="5"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2
+
+DESCRIPTION="Evolution module for connecting to Microsoft Exchange Web Services"
+HOMEPAGE="https://wiki.gnome.org/Apps/Evolution"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="kerberos"
+
+RDEPEND="
+ dev-db/sqlite:3=
+ dev-libs/libical:=
+ >=mail-client/evolution-${PV}:2.0[kerberos?]
+ >=gnome-extra/evolution-data-server-${PV}:=[kerberos?]
+ >=dev-libs/glib-2.32:2
+ >=dev-libs/libxml2-2
+ >=net-libs/libsoup-2.38.1:2.4
+ >=x11-libs/gtk+-3:3
+ kerberos? ( virtual/krb5:= )
+"
+DEPEND="${RDEPEND}
+ >=dev-util/gtk-doc-am-1.9
+ >=dev-util/intltool-0.35.5
+ virtual/pkgconfig
+"
+
+# Requires connection to an Exchange server
+RESTRICT="test"
+
+src_configure() {
+ # We don't have libmspack, needing internal lzx
+ gnome2_src_configure \
+ --with-internal-lzx \
+ $(use_with kerberos krb5)
+}