summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2013-12-24 16:44:25 +0000
committerPacho Ramos <pacho@gentoo.org>2013-12-24 16:44:25 +0000
commitc52636f8b406f5863a630f6bfa52e21d5fc27be4 (patch)
tree7852e738d91b84119b4c932f67823576c7faaf2f /gnome-extra
parentVersion bump for Gnome 3.10 (diff)
downloadgentoo-2-c52636f8b406f5863a630f6bfa52e21d5fc27be4.tar.gz
gentoo-2-c52636f8b406f5863a630f6bfa52e21d5fc27be4.tar.bz2
gentoo-2-c52636f8b406f5863a630f6bfa52e21d5fc27be4.zip
Version bump for Gnome 3.10
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key A188FBD4)
Diffstat (limited to 'gnome-extra')
-rw-r--r--gnome-extra/evolution-ews/ChangeLog7
-rw-r--r--gnome-extra/evolution-ews/evolution-ews-3.10.3.ebuild44
2 files changed, 50 insertions, 1 deletions
diff --git a/gnome-extra/evolution-ews/ChangeLog b/gnome-extra/evolution-ews/ChangeLog
index 474732155677..1c91b3e81889 100644
--- a/gnome-extra/evolution-ews/ChangeLog
+++ b/gnome-extra/evolution-ews/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for gnome-extra/evolution-ews
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/ChangeLog,v 1.18 2013/12/08 18:43:02 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/ChangeLog,v 1.19 2013/12/24 16:44:25 pacho Exp $
+
+*evolution-ews-3.10.3 (24 Dec 2013)
+
+ 24 Dec 2013; Pacho Ramos <pacho@gentoo.org> +evolution-ews-3.10.3.ebuild:
+ Version bump for Gnome 3.10
08 Dec 2013; Pacho Ramos <pacho@gentoo.org> evolution-ews-3.8.5.ebuild:
x86 stable, bug #478252
diff --git a/gnome-extra/evolution-ews/evolution-ews-3.10.3.ebuild b/gnome-extra/evolution-ews/evolution-ews-3.10.3.ebuild
new file mode 100644
index 000000000000..daeb471dcb8e
--- /dev/null
+++ b/gnome-extra/evolution-ews/evolution-ews-3.10.3.ebuild
@@ -0,0 +1,44 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/evolution-ews-3.10.3.ebuild,v 1.1 2013/12/24 16:44:25 pacho Exp $
+
+EAPI="5"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2
+
+DESCRIPTION="Evolution module for connecting to Microsoft Exchange Web Services"
+HOMEPAGE="http://www.gnome.org/projects/evolution/"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="kerberos"
+
+RDEPEND="
+ dev-db/sqlite:3=
+ dev-libs/libical:=
+ >=mail-client/evolution-${PV}:2.0[kerberos?]
+ >=gnome-extra/evolution-data-server-${PV}:=[kerberos?]
+ >=dev-libs/glib-2.32:2
+ >=dev-libs/libxml2-2
+ >=net-libs/libsoup-2.38.1:2.4
+ >=x11-libs/gtk+-3:3
+ kerberos? ( virtual/krb5:= )
+"
+DEPEND="${RDEPEND}
+ >=dev-util/gtk-doc-am-1.9
+ >=dev-util/intltool-0.35.5
+ virtual/pkgconfig
+"
+
+# Requires connection to an Exchange server
+RESTRICT="test"
+
+src_configure() {
+ # We don't have libmspack, needing internal lzx
+ gnome2_src_configure \
+ --with-internal-lzx \
+ $(use_with kerberos krb5)
+}