summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandre Rostovtsev <tetromino@gentoo.org>2012-05-14 01:15:41 +0000
committerAlexandre Rostovtsev <tetromino@gentoo.org>2012-05-14 01:15:41 +0000
commit8928708edfb92aa676901c8a573ed67a587ec69c (patch)
treecef361f8cb8e318d1f99e8853d59c06e26851211 /media-gfx
parentVersion bump, mostly translation updates. (diff)
downloadgentoo-2-8928708edfb92aa676901c8a573ed67a587ec69c.tar.gz
gentoo-2-8928708edfb92aa676901c8a573ed67a587ec69c.tar.bz2
gentoo-2-8928708edfb92aa676901c8a573ed67a587ec69c.zip
Version bump, translation and documentation updates only.
(Portage version: 2.2.0_alpha104/cvs/Linux x86_64)
Diffstat (limited to 'media-gfx')
-rw-r--r--media-gfx/eog/ChangeLog7
-rw-r--r--media-gfx/eog/eog-3.4.1.ebuild58
2 files changed, 64 insertions, 1 deletions
diff --git a/media-gfx/eog/ChangeLog b/media-gfx/eog/ChangeLog
index ce28cb47a740..a92b815d73ab 100644
--- a/media-gfx/eog/ChangeLog
+++ b/media-gfx/eog/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-gfx/eog
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog/ChangeLog,v 1.290 2012/05/05 07:00:23 jdhore Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog/ChangeLog,v 1.291 2012/05/14 01:15:41 tetromino Exp $
+
+*eog-3.4.1 (14 May 2012)
+
+ 14 May 2012; Alexandre Rostovtsev <tetromino@gentoo.org> +eog-3.4.1.ebuild:
+ Version bump, translation and documentation updates only.
05 May 2012; Jeff Horelick <jdhore@gentoo.org> eog-2.32.1.ebuild,
eog-3.2.2.ebuild, eog-3.4.0.ebuild:
diff --git a/media-gfx/eog/eog-3.4.1.ebuild b/media-gfx/eog/eog-3.4.1.ebuild
new file mode 100644
index 000000000000..10bd84ed65ff
--- /dev/null
+++ b/media-gfx/eog/eog-3.4.1.ebuild
@@ -0,0 +1,58 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog/eog-3.4.1.ebuild,v 1.1 2012/05/14 01:15:41 tetromino Exp $
+
+EAPI="4"
+GCONF_DEBUG="yes"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2
+
+DESCRIPTION="The Eye of GNOME image viewer"
+HOMEPAGE="http://www.gnome.org/projects/eog/"
+
+LICENSE="GPL-2"
+SLOT="1"
+IUSE="doc +exif +introspection +jpeg lcms +svg tiff xmp"
+KEYWORDS="~amd64 ~x86 ~x86-fbsd"
+
+RDEPEND=">=x11-libs/gtk+-3.3.6:3[introspection,X]
+ >=dev-libs/glib-2.31.0:2
+ >=dev-libs/libxml2-2:2
+ >=dev-libs/libpeas-0.7.4[gtk]
+ >=gnome-base/gnome-desktop-2.91.2:3
+ >=gnome-base/gsettings-desktop-schemas-2.91.92
+ >=x11-themes/gnome-icon-theme-2.19.1
+ >=x11-misc/shared-mime-info-0.20
+
+ x11-libs/gdk-pixbuf:2[jpeg?,tiff?]
+ x11-libs/libX11
+
+ exif? (
+ >=media-libs/libexif-0.6.14
+ virtual/jpeg:0 )
+ introspection? ( >=dev-libs/gobject-introspection-0.9.3 )
+ jpeg? ( virtual/jpeg:0 )
+ lcms? ( media-libs/lcms:2 )
+ svg? ( >=gnome-base/librsvg-2.26:2 )
+ xmp? ( media-libs/exempi:2 )"
+
+DEPEND="${RDEPEND}
+ app-text/gnome-doc-utils
+ sys-devel/gettext
+ >=dev-util/intltool-0.40
+ virtual/pkgconfig
+ doc? ( >=dev-util/gtk-doc-1.10 )"
+
+pkg_setup() {
+ G2CONF="${G2CONF}
+ $(use_enable introspection)
+ $(use_with jpeg libjpeg)
+ $(use_with exif libexif)
+ $(use_with lcms cms)
+ $(use_with xmp)
+ $(use_with svg librsvg)
+ --disable-scrollkeeper
+ --disable-schemas-compile"
+ DOCS="AUTHORS ChangeLog HACKING MAINTAINERS NEWS README THANKS TODO"
+}