summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2005-09-30 18:48:46 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2005-09-30 18:48:46 +0000
commit2dd47268480b1d8592c0caa4136ca32af69af9b0 (patch)
tree39c98ea5d3479e46b9f368c2f552e80cee95ce6d /media-libs/sdl-sound
parent* more voodoo to pid-file detection (diff)
downloadgentoo-2-2dd47268480b1d8592c0caa4136ca32af69af9b0.tar.gz
gentoo-2-2dd47268480b1d8592c0caa4136ca32af69af9b0.tar.bz2
gentoo-2-2dd47268480b1d8592c0caa4136ca32af69af9b0.zip
Removed INSTALL.
(Portage version: 2.0.52-r1)
Diffstat (limited to 'media-libs/sdl-sound')
-rw-r--r--media-libs/sdl-sound/ChangeLog7
-rw-r--r--media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild4
-rw-r--r--media-libs/sdl-sound/sdl-sound-1.0.1-r2.ebuild4
-rw-r--r--media-libs/sdl-sound/sdl-sound-1.0.1.ebuild4
4 files changed, 12 insertions, 7 deletions
diff --git a/media-libs/sdl-sound/ChangeLog b/media-libs/sdl-sound/ChangeLog
index cef3801d46ad..69319578d74b 100644
--- a/media-libs/sdl-sound/ChangeLog
+++ b/media-libs/sdl-sound/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-libs/sdl-sound
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/ChangeLog,v 1.17 2005/06/21 04:37:21 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/ChangeLog,v 1.18 2005/09/30 18:48:46 wolf31o2 Exp $
+
+ 30 Sep 2005; Chris Gianelloni <wolf31o2@gentoo.org>
+ sdl-sound-1.0.1.ebuild, sdl-sound-1.0.1-r1.ebuild,
+ sdl-sound-1.0.1-r2.ebuild:
+ Removed INSTALL.
*sdl-sound-1.0.1-r2 (21 Jun 2005)
diff --git a/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild b/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild
index 919bb7a7c655..28083a99cba3 100644
--- a/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild
+++ b/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild,v 1.2 2005/06/21 04:36:09 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1-r1.ebuild,v 1.3 2005/09/30 18:48:46 wolf31o2 Exp $
MY_P="${P/sdl-/SDL_}"
DESCRIPTION="A library that handles the decoding of sound file formats"
@@ -38,5 +38,5 @@ src_compile() {
src_install() {
make DESTDIR="${D}" install || die "make install failed"
- dodoc CHANGELOG CREDITS INSTALL README TODO
+ dodoc CHANGELOG CREDITS README TODO
}
diff --git a/media-libs/sdl-sound/sdl-sound-1.0.1-r2.ebuild b/media-libs/sdl-sound/sdl-sound-1.0.1-r2.ebuild
index 62498d90fb0f..16dea4c4a4b8 100644
--- a/media-libs/sdl-sound/sdl-sound-1.0.1-r2.ebuild
+++ b/media-libs/sdl-sound/sdl-sound-1.0.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1-r2.ebuild,v 1.1 2005/06/21 04:37:21 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1-r2.ebuild,v 1.2 2005/09/30 18:48:46 wolf31o2 Exp $
inherit flag-o-matic
@@ -47,5 +47,5 @@ src_compile() {
src_install() {
make DESTDIR="${D}" install || die "make install failed"
- dodoc CHANGELOG CREDITS INSTALL README TODO
+ dodoc CHANGELOG CREDITS README TODO
}
diff --git a/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild b/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild
index c86121d172b4..7f184cbbf47a 100644
--- a/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild
+++ b/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild,v 1.8 2005/06/21 04:36:09 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/sdl-sound/sdl-sound-1.0.1.ebuild,v 1.9 2005/09/30 18:48:46 wolf31o2 Exp $
inherit eutils
@@ -54,5 +54,5 @@ src_compile() {
src_install() {
einstall || die
- dodoc CHANGELOG CREDITS INSTALL README TODO
+ dodoc CHANGELOG CREDITS README TODO
}