summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2008-04-01 03:58:07 +0000
committerDoug Goldstein <cardoe@gentoo.org>2008-04-01 03:58:07 +0000
commit8b675c85dcccf388e560c73034b8972f92eb21b2 (patch)
treede39ccb4c42abc9b4cec168a66fcd1a99cd44508 /media-plugins/mytharchive
parentfix CVE-2007-6036. Fix internal DVD player issues. Fix ffmpeg header location... (diff)
downloadgentoo-2-8b675c85dcccf388e560c73034b8972f92eb21b2.tar.gz
gentoo-2-8b675c85dcccf388e560c73034b8972f92eb21b2.tar.bz2
gentoo-2-8b675c85dcccf388e560c73034b8972f92eb21b2.zip
fix issue with dvdauthor arguments. Fix issue with non-ascii titles
(Portage version: 2.1.4.4)
Diffstat (limited to 'media-plugins/mytharchive')
-rw-r--r--media-plugins/mytharchive/ChangeLog8
-rw-r--r--media-plugins/mytharchive/mytharchive-0.21_p16783.ebuild31
2 files changed, 38 insertions, 1 deletions
diff --git a/media-plugins/mytharchive/ChangeLog b/media-plugins/mytharchive/ChangeLog
index 7e08abcda7c6..bf25977991cf 100644
--- a/media-plugins/mytharchive/ChangeLog
+++ b/media-plugins/mytharchive/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-plugins/mytharchive
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mytharchive/ChangeLog,v 1.28 2008/03/09 18:44:10 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mytharchive/ChangeLog,v 1.29 2008/04/01 03:58:07 cardoe Exp $
+
+*mytharchive-0.21_p16783 (01 Apr 2008)
+
+ 01 Apr 2008; Doug Goldstein <cardoe@gentoo.org>
+ +mytharchive-0.21_p16783.ebuild:
+ fix issue with dvdauthor arguments. Fix issue with non-ascii titles
*mytharchive-0.21_p16468 (09 Mar 2008)
diff --git a/media-plugins/mytharchive/mytharchive-0.21_p16783.ebuild b/media-plugins/mytharchive/mytharchive-0.21_p16783.ebuild
new file mode 100644
index 000000000000..d961c1dc3686
--- /dev/null
+++ b/media-plugins/mytharchive/mytharchive-0.21_p16783.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mytharchive/mytharchive-0.21_p16783.ebuild,v 1.1 2008/04/01 03:58:07 cardoe Exp $
+
+inherit mythtv-plugins
+
+DESCRIPTION="Allows for archiving your videos to DVD."
+IUSE=""
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND=">=dev-lang/python-2.3.5
+ dev-python/mysql-python
+ dev-python/imaging
+ <media-video/mjpegtools-1.8.99999
+ >=media-video/mjpegtools-1.6.2
+ >=media-video/dvdauthor-0.6.11
+ >=media-video/ffmpeg-0.4.9
+ >=app-cdr/dvd+rw-tools-5.21.4.10.8
+ virtual/cdrtools
+ media-video/transcode"
+DEPEND="${RDEPEND}"
+
+pkg_setup()
+{
+ mythtv-plugins_pkg_setup
+
+ if ! built_with_use media-video/mjpegtools png; then
+ eerror "You MUST build media-video/mjpegtools with the png USE flag"
+ die "You MUST build media-video/mjpegtools with the png USE flag"
+ fi
+}