summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2009-11-12 22:44:19 +0000
committerDoug Goldstein <cardoe@gentoo.org>2009-11-12 22:44:19 +0000
commit4a177df0449521610509442eec8d2aa23e182929 (patch)
tree81f6627acaae80e52124e962f58887b8f965ca1b /media-plugins
parentUpdate HOMEPAGE. (diff)
downloadgentoo-2-4a177df0449521610509442eec8d2aa23e182929.tar.gz
gentoo-2-4a177df0449521610509442eec8d2aa23e182929.tar.bz2
gentoo-2-4a177df0449521610509442eec8d2aa23e182929.zip
fix numerous issues with image downloads for seasons, posters and banners. Fix issues with Jamu when using illegal characters.
(Portage version: 2.1.7.4/cvs/Linux x86_64)
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/mythvideo/ChangeLog9
-rw-r--r--media-plugins/mythvideo/mythvideo-0.22_p22807.ebuild36
2 files changed, 44 insertions, 1 deletions
diff --git a/media-plugins/mythvideo/ChangeLog b/media-plugins/mythvideo/ChangeLog
index d404d2f1b283..c2ea76fe4852 100644
--- a/media-plugins/mythvideo/ChangeLog
+++ b/media-plugins/mythvideo/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for media-plugins/mythvideo
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/ChangeLog,v 1.77 2009/11/08 04:45:23 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/ChangeLog,v 1.78 2009/11/12 22:44:19 cardoe Exp $
+
+*mythvideo-0.22_p22807 (12 Nov 2009)
+
+ 12 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
+ +mythvideo-0.22_p22807.ebuild:
+ fix numerous issues with image downloads for seasons, posters and banners.
+ Fix issues with Jamu when using illegal characters.
*mythvideo-0.22_p22763 (08 Nov 2009)
diff --git a/media-plugins/mythvideo/mythvideo-0.22_p22807.ebuild b/media-plugins/mythvideo/mythvideo-0.22_p22807.ebuild
new file mode 100644
index 000000000000..6ed2c4dc9b1a
--- /dev/null
+++ b/media-plugins/mythvideo/mythvideo-0.22_p22807.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/mythvideo-0.22_p22807.ebuild,v 1.1 2009/11/12 22:44:19 cardoe Exp $
+
+EAPI=2
+
+inherit qt4 mythtv-plugins
+
+DESCRIPTION="Video player module for MythTV."
+IUSE=""
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND="dev-perl/libwww-perl
+ dev-perl/HTML-Parser
+ dev-perl/URI
+ dev-perl/XML-Simple
+ sys-apps/eject"
+DEPEND=""
+
+src_install() {
+ mythtv-plugins_src_install
+
+ newinitd "${FILESDIR}"/mtd.init.d mtd
+}
+
+pkg_postinst() {
+ elog "MythVideo can use any media player to playback files, since"
+ elog "it's a setting in the setup menu."
+ elog
+ elog "MythTV also has an 'Internal' player you can use, which will"
+ elog "be the default for new installs. If you want to use it,"
+ elog "set the player to 'Internal' (note spelling & caps)."
+ elog
+ elog "Otherwise, you can install mplayer, xine or any other video"
+ elog "player and use that instead by configuring the player to use."
+}