summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFrank van de Pol <fvdpol@gentoo.org>2004-07-03 21:09:42 +0000
committerFrank van de Pol <fvdpol@gentoo.org>2004-07-03 21:09:42 +0000
commite58849803008dc3c524a2eab352f681f73774310 (patch)
treef350bb866d854df6d4166609562f424cb8a00cbe /media-sound/cdcd/cdcd-0.6.6.ebuild
parentCAN-2004-0626 fix (#55694). (Manifest recommit) (diff)
downloadgentoo-2-e58849803008dc3c524a2eab352f681f73774310.tar.gz
gentoo-2-e58849803008dc3c524a2eab352f681f73774310.tar.bz2
gentoo-2-e58849803008dc3c524a2eab352f681f73774310.zip
Version bump to 0.6.6. Closes bug #54717.
Diffstat (limited to 'media-sound/cdcd/cdcd-0.6.6.ebuild')
-rw-r--r--media-sound/cdcd/cdcd-0.6.6.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-sound/cdcd/cdcd-0.6.6.ebuild b/media-sound/cdcd/cdcd-0.6.6.ebuild
new file mode 100644
index 000000000000..41e1089091b7
--- /dev/null
+++ b/media-sound/cdcd/cdcd-0.6.6.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/cdcd/cdcd-0.6.6.ebuild,v 1.1 2004/07/03 21:09:42 fvdpol Exp $
+
+IUSE=""
+
+inherit eutils gnuconfig
+
+DESCRIPTION="a simple yet powerful command line cd player"
+SRC_URI="mirror://sourceforge/libcdaudio/${P}.tar.gz"
+HOMEPAGE="http://cdcd.undergrid.net/"
+DEPEND="virtual/libc
+ >=sys-libs/ncurses-5.0
+ >=sys-libs/readline-4.2
+ >=media-libs/libcdaudio-0.99.4"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~amd64"
+
+src_unpack() {
+ unpack ${P}.tar.gz
+
+ cd ${S}
+ gnuconfig_update
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+}