summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Pielmeier <billie@gentoo.org>2014-06-10 19:48:42 +0000
committerDaniel Pielmeier <billie@gentoo.org>2014-06-10 19:48:42 +0000
commit3c9092c5efa71022fc09246f158c77a3e2c7a161 (patch)
tree79932ede91bf841880ed216212d47c1b205f9bfd /media-sound/mac/mac-3.99.4.5.7-r1.ebuild
parentUse prune_libtool_files from eutils. (diff)
downloadgentoo-2-3c9092c5efa71022fc09246f158c77a3e2c7a161.tar.gz
gentoo-2-3c9092c5efa71022fc09246f158c77a3e2c7a161.tar.bz2
gentoo-2-3c9092c5efa71022fc09246f158c77a3e2c7a161.zip
Use prune_libtool_files from eutils.
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 215AD14D)
Diffstat (limited to 'media-sound/mac/mac-3.99.4.5.7-r1.ebuild')
-rw-r--r--media-sound/mac/mac-3.99.4.5.7-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-sound/mac/mac-3.99.4.5.7-r1.ebuild b/media-sound/mac/mac-3.99.4.5.7-r1.ebuild
index 0c28261e3ae8..40d3e51cce51 100644
--- a/media-sound/mac/mac-3.99.4.5.7-r1.ebuild
+++ b/media-sound/mac/mac-3.99.4.5.7-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mac/mac-3.99.4.5.7-r1.ebuild,v 1.6 2013/03/04 19:13:20 billie Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mac/mac-3.99.4.5.7-r1.ebuild,v 1.7 2014/06/10 19:48:42 billie Exp $
EAPI=5
-inherit flag-o-matic versionator
+inherit eutils flag-o-matic versionator
MY_PV=$(version_format_string '$1.$2-u$3-b$4')
PATCH=s$(get_version_component_range 5)
@@ -51,5 +51,5 @@ src_install() {
dodoc ChangeLog.shntool src/*.txt
dohtml src/Readme.htm
- find "${ED}"/usr -type f -name '*.la' -exec rm -f {} +
+ prune_libtool_files --all
}