summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-10-29 20:37:01 +0000
committerAchim Gottinger <achim@gentoo.org>2000-10-29 20:37:01 +0000
commit1b5ea6763da5b9159d10ad39b9546d33b1516d94 (patch)
tree53a0339c392d391a906ec8195b5c18f079d296ed /media-sound
parentNow a threaded version of perl is build. The tests pass all now. (diff)
downloadgentoo-2-1b5ea6763da5b9159d10ad39b9546d33b1516d94.tar.gz
gentoo-2-1b5ea6763da5b9159d10ad39b9546d33b1516d94.tar.bz2
gentoo-2-1b5ea6763da5b9159d10ad39b9546d33b1516d94.zip
*** empty log message ***
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/lopster/files/digest-lopster-0.9.51
-rw-r--r--media-sound/lopster/lopster-0.9.5.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/media-sound/lopster/files/digest-lopster-0.9.5 b/media-sound/lopster/files/digest-lopster-0.9.5
new file mode 100644
index 000000000000..c2a136a80baf
--- /dev/null
+++ b/media-sound/lopster/files/digest-lopster-0.9.5
@@ -0,0 +1 @@
+MD5 39f9263ae36d807b3a0d3947bd2a4b6b lopster-0.9.5.tar.gz
diff --git a/media-sound/lopster/lopster-0.9.5.ebuild b/media-sound/lopster/lopster-0.9.5.ebuild
new file mode 100644
index 000000000000..297d71b13298
--- /dev/null
+++ b/media-sound/lopster/lopster-0.9.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-sound/lopster/lopster-0.9.5.ebuild,v 1.1 2000/10/29 20:37:00 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A Napster Client using GTK"
+SRC_URI="http://download.sourceforge.net/lopster/${A}"
+HOMEPAGE="http://lopster.sourceforge.net"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS BUGS COPYING README ChangeLog NEWS
+}
+