summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2011-02-03 22:36:08 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2011-02-03 22:36:08 +0000
commita161ae656c98ac246e721232fc4e4dc2e80aea56 (patch)
tree62b4716d0226653de7e1482830183f48ea621b17 /media-sound
parentRestrict 2.5 Python ABI. (diff)
downloadgentoo-2-a161ae656c98ac246e721232fc4e4dc2e80aea56.tar.gz
gentoo-2-a161ae656c98ac246e721232fc4e4dc2e80aea56.tar.bz2
gentoo-2-a161ae656c98ac246e721232fc4e4dc2e80aea56.zip
Version bump.
(Portage version: 2.2.0_alpha19/cvs/Linux x86_64)
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/xfmpc/ChangeLog9
-rw-r--r--media-sound/xfmpc/xfmpc-0.2.1.ebuild33
2 files changed, 40 insertions, 2 deletions
diff --git a/media-sound/xfmpc/ChangeLog b/media-sound/xfmpc/ChangeLog
index 229ffd456980..7176689f343b 100644
--- a/media-sound/xfmpc/ChangeLog
+++ b/media-sound/xfmpc/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-sound/xfmpc
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/xfmpc/ChangeLog,v 1.14 2010/03/01 19:53:08 armin76 Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/xfmpc/ChangeLog,v 1.15 2011/02/03 22:36:08 ssuominen Exp $
+
+*xfmpc-0.2.1 (03 Feb 2011)
+
+ 03 Feb 2011; Samuli Suominen <ssuominen@gentoo.org> +xfmpc-0.2.1.ebuild:
+ Version bump.
01 Mar 2010; Raúl Porcel <armin76@gentoo.org> xfmpc-0.2.0.ebuild:
sparc stable wrt #305657
diff --git a/media-sound/xfmpc/xfmpc-0.2.1.ebuild b/media-sound/xfmpc/xfmpc-0.2.1.ebuild
new file mode 100644
index 000000000000..4d7770ded4a0
--- /dev/null
+++ b/media-sound/xfmpc/xfmpc-0.2.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/xfmpc/xfmpc-0.2.1.ebuild,v 1.1 2011/02/03 22:36:08 ssuominen Exp $
+
+EAPI=3
+inherit xfconf
+
+DESCRIPTION="Music Player Daemon (MPD) client for the Xfce desktop environment"
+HOMEPAGE="http://goodies.xfce.org/projects/applications/xfmpc"
+SRC_URI="mirror://xfce/src/apps/${PN}/0.2/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~sparc ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.18:2
+ >=media-libs/libmpd-0.15
+ >=x11-libs/gtk+-2.14:2
+ >=xfce-base/libxfce4ui-4.8
+ >=xfce-base/libxfce4util-4.8"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ --disable-dependency-tracking
+ $(xfconf_use_debug)
+ )
+
+ DOCS="AUTHORS ChangeLog IDEAS NEWS README THANKS"
+}