summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-19 05:05:47 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-19 05:05:47 +0000
commitff0fbacbd4e9604a38b09ec31abcf3107ee5588f (patch)
tree35c05373a5d5b8e725492515d3a15419ce75ee44 /net-analyzer/nttcp
parentclean up a little and dont use $CC (Manifest recommit) (diff)
downloadgentoo-2-ff0fbacbd4e9604a38b09ec31abcf3107ee5588f.tar.gz
gentoo-2-ff0fbacbd4e9604a38b09ec31abcf3107ee5588f.tar.bz2
gentoo-2-ff0fbacbd4e9604a38b09ec31abcf3107ee5588f.zip
dont use $CC
Diffstat (limited to 'net-analyzer/nttcp')
-rw-r--r--net-analyzer/nttcp/nttcp-1.47.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/net-analyzer/nttcp/nttcp-1.47.ebuild b/net-analyzer/nttcp/nttcp-1.47.ebuild
index 9c35ca396f0d..2c44ebdad79e 100644
--- a/net-analyzer/nttcp/nttcp-1.47.ebuild
+++ b/net-analyzer/nttcp/nttcp-1.47.ebuild
@@ -1,24 +1,25 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nttcp/nttcp-1.47.ebuild,v 1.2 2004/04/08 03:30:56 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nttcp/nttcp-1.47.ebuild,v 1.3 2004/06/19 05:05:47 vapier Exp $
inherit gcc
-DESCRIPTION="New version of ttcp -- Tool to test TCP and UDP throughput"
+DESCRIPTION="tool to test TCP and UDP throughput"
HOMEPAGE="http://www.leo.org/~elmar/nttcp/"
SRC_URI="http://www.leo.org/~elmar/nttcp/${P}.tar.gz"
LICENSE="public-domain"
SLOT="0"
-KEYWORDS="~x86 ~alpha ~ia64 ~amd64"
+KEYWORDS="~x86 ~alpha ~amd64 ~ia64"
+IUSE=""
DEPEND="virtual/glibc"
src_compile() {
- emake ARCH= CC="${CC}" OPT="${CFLAGS}" || die "build failed"
+ emake ARCH= CC="$(gcc-getCC)" OPT="${CFLAGS}" || die "build failed"
}
src_install() {
- dobin nttcp
+ dobin nttcp || die
doman nttcp.1
}