summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-11-29 22:04:49 +0000
committerMike Frysinger <vapier@gentoo.org>2004-11-29 22:04:49 +0000
commitdb50272210acd4e8f410b501a21677398ef88028 (patch)
tree4c0e1f1c6c6c9990649f31879be9c48d542bb9a9 /net-analyzer
parentVersion bump to 1.1, auto* tools based. (Manifest recommit) (diff)
downloadgentoo-2-db50272210acd4e8f410b501a21677398ef88028.tar.gz
gentoo-2-db50272210acd4e8f410b501a21677398ef88028.tar.bz2
gentoo-2-db50272210acd4e8f410b501a21677398ef88028.zip
dont use gcc.eclass anymore
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/netcat/netcat-110-r6.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-analyzer/netcat/netcat-110-r6.ebuild b/net-analyzer/netcat/netcat-110-r6.ebuild
index 87a7b045a6dc..07355fb04a3b 100644
--- a/net-analyzer/netcat/netcat-110-r6.ebuild
+++ b/net-analyzer/netcat/netcat-110-r6.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/netcat/netcat-110-r6.ebuild,v 1.6 2004/10/26 14:34:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/netcat/netcat-110-r6.ebuild,v 1.7 2004/11/29 22:04:49 vapier Exp $
-inherit eutils gcc flag-o-matic
+inherit eutils toolchain-funcs flag-o-matic
MY_P=nc${PV}
DESCRIPTION="the network swiss army knife"
@@ -37,7 +37,7 @@ src_compile() {
use static && export STATIC="-static"
use crypt && XFLAGS="${XFLAGS} -DAESCRYPT" && XLIBS="${XLIBS} -lmix"
use GAPING_SECURITY_HOLE && XFLAGS="${XFLAGS} -DGAPING_SECURITY_HOLE"
- CC="$(gcc-getCC) ${CFLAGS}" make -e nc || die
+ CC="$(tc-getCC) ${CFLAGS}" make -e nc || die
}
src_install() {