summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2002-01-12 09:08:06 +0000
committerDan Armak <danarmak@gentoo.org>2002-01-12 09:08:06 +0000
commit84ee839a31d831619867c83804a7a416a238df1c (patch)
treed4955db727fbd9d1f20caec3c9d352c85ce616d8 /net-irc
parentbugfix (diff)
downloadgentoo-2-84ee839a31d831619867c83804a7a416a238df1c.tar.gz
gentoo-2-84ee839a31d831619867c83804a7a416a238df1c.tar.bz2
gentoo-2-84ee839a31d831619867c83804a7a416a238df1c.zip
fix to always install in /usr regardless of use kde
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/kvirc/kvirc-2.1.1-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-irc/kvirc/kvirc-2.1.1-r1.ebuild b/net-irc/kvirc/kvirc-2.1.1-r1.ebuild
index 1eaf7abafdb7..2dafee3b2d88 100644
--- a/net-irc/kvirc/kvirc-2.1.1-r1.ebuild
+++ b/net-irc/kvirc/kvirc-2.1.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Prakash Shetty (Crux) <ps@gnuos.org>
-# $Header: /var/cvsroot/gentoo-x86/net-irc/kvirc/kvirc-2.1.1-r1.ebuild,v 1.2 2002/01/09 19:13:24 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/kvirc/kvirc-2.1.1-r1.ebuild,v 1.3 2002/01/12 09:08:06 danarmak Exp $
use kde && . /usr/portage/eclass/inherit.eclass
use kde && inherit kde-base
@@ -24,8 +24,8 @@ src_compile() {
use kde && myconf="${myconf} --with-kde-support"
use kde && kde_src_compile myconf
- ./configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info \
- --host=${CHOST} ${myconf} || die
+ ./configure --mandir=/usr/share/man --infodir=/usr/share/info \
+ --host=${CHOST} ${myconf} --prefix=/usr || die
make kvirc || die
}