summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-05-08 23:03:35 +0000
committerMarius Mauch <genone@gentoo.org>2007-05-08 23:03:35 +0000
commit95aa747b824353bdac7eab7569078a4d665005cc (patch)
tree10e6289f062751a4310d9bd757018646f947b45c /net-mail/bincimap
parentReplacing einfo with elog (diff)
downloadgentoo-2-95aa747b824353bdac7eab7569078a4d665005cc.tar.gz
gentoo-2-95aa747b824353bdac7eab7569078a4d665005cc.tar.bz2
gentoo-2-95aa747b824353bdac7eab7569078a4d665005cc.zip
Replacing einfo with elog
(Portage version: 2.1.2.7)
Diffstat (limited to 'net-mail/bincimap')
-rw-r--r--net-mail/bincimap/ChangeLog9
-rw-r--r--net-mail/bincimap/bincimap-1.2.11.ebuild30
-rw-r--r--net-mail/bincimap/bincimap-1.2.12.ebuild30
-rw-r--r--net-mail/bincimap/bincimap-1.2.13.ebuild30
-rw-r--r--net-mail/bincimap/bincimap-1.3.3.ebuild30
-rw-r--r--net-mail/bincimap/bincimap-1.3.4.ebuild30
6 files changed, 82 insertions, 77 deletions
diff --git a/net-mail/bincimap/ChangeLog b/net-mail/bincimap/ChangeLog
index 3b887cb059f6..1014f90b69fa 100644
--- a/net-mail/bincimap/ChangeLog
+++ b/net-mail/bincimap/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-mail/bincimap
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/ChangeLog,v 1.43 2006/10/28 12:45:07 swegener Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/ChangeLog,v 1.44 2007/05/08 23:03:35 genone Exp $
+
+ 08 May 2007; Marius Mauch <genone@gentoo.org> bincimap-1.2.11.ebuild,
+ bincimap-1.2.12.ebuild, bincimap-1.2.13.ebuild, bincimap-1.3.3.ebuild,
+ bincimap-1.3.4.ebuild:
+ Replacing einfo with elog
28 Oct 2006; Sven Wegener <swegener@gentoo.org> bincimap-1.2.11.ebuild,
bincimap-1.2.12.ebuild, bincimap-1.2.13.ebuild, bincimap-1.3.3.ebuild,
diff --git a/net-mail/bincimap/bincimap-1.2.11.ebuild b/net-mail/bincimap/bincimap-1.2.11.ebuild
index 6dc6aae136aa..9a70672f074f 100644
--- a/net-mail/bincimap/bincimap-1.2.11.ebuild
+++ b/net-mail/bincimap/bincimap-1.2.11.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.2.11.ebuild,v 1.5 2006/10/28 12:45:07 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.2.11.ebuild,v 1.6 2007/05/08 23:03:35 genone Exp $
inherit eutils
@@ -52,23 +52,23 @@ src_install () {
}
pkg_postinst() {
- einfo "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
- einfo "and create the following link:"
- einfo "ln -s /etc/bincimap/service/bincimap /service/bincimap"
- einfo
+ elog "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
+ elog "and create the following link:"
+ elog "ln -s /etc/bincimap/service/bincimap /service/bincimap"
+ elog
if use ssl; then
- einfo "If you want to use ssl connections, create the following link:"
- einfo "ln -s /etc/bincimap/service/bincimaps /service/bincimaps"
- einfo
- einfo "And this command will setup bincimap-ssl on your system."
- einfo "emerge --config =${CATEGORY}/${PF}"
- einfo
+ elog "If you want to use ssl connections, create the following link:"
+ elog "ln -s /etc/bincimap/service/bincimaps /service/bincimaps"
+ elog
+ elog "And this command will setup bincimap-ssl on your system."
+ elog "emerge --config =${CATEGORY}/${PF}"
+ elog
fi
- einfo "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it,"
- einfo "edit /etc/bincimap/bincimap.conf"
- einfo
+ elog "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it,"
+ elog "edit /etc/bincimap/bincimap.conf"
+ elog
}
pkg_config() {
diff --git a/net-mail/bincimap/bincimap-1.2.12.ebuild b/net-mail/bincimap/bincimap-1.2.12.ebuild
index 381eb3ff50de..e7c03d7d6d59 100644
--- a/net-mail/bincimap/bincimap-1.2.12.ebuild
+++ b/net-mail/bincimap/bincimap-1.2.12.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.2.12.ebuild,v 1.5 2006/10/28 12:45:07 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.2.12.ebuild,v 1.6 2007/05/08 23:03:35 genone Exp $
inherit eutils
@@ -52,23 +52,23 @@ src_install () {
}
pkg_postinst() {
- einfo "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
- einfo "and create the following link:"
- einfo "ln -s /etc/bincimap/service/bincimap /service/bincimap"
- einfo
+ elog "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
+ elog "and create the following link:"
+ elog "ln -s /etc/bincimap/service/bincimap /service/bincimap"
+ elog
if use ssl; then
- einfo "If you want to use ssl connections, create the following link:"
- einfo "ln -s /etc/bincimap/service/bincimaps /service/bincimaps"
- einfo
- einfo "And this command will setup bincimap-ssl on your system."
- einfo "emerge --config =${CATEGORY}/${PF}"
- einfo
+ elog "If you want to use ssl connections, create the following link:"
+ elog "ln -s /etc/bincimap/service/bincimaps /service/bincimaps"
+ elog
+ elog "And this command will setup bincimap-ssl on your system."
+ elog "emerge --config =${CATEGORY}/${PF}"
+ elog
fi
- einfo "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it,"
- einfo "edit /etc/bincimap/bincimap.conf"
- einfo
+ elog "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it,"
+ elog "edit /etc/bincimap/bincimap.conf"
+ elog
}
pkg_config() {
diff --git a/net-mail/bincimap/bincimap-1.2.13.ebuild b/net-mail/bincimap/bincimap-1.2.13.ebuild
index 23a753651e61..60329681a779 100644
--- a/net-mail/bincimap/bincimap-1.2.13.ebuild
+++ b/net-mail/bincimap/bincimap-1.2.13.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.2.13.ebuild,v 1.2 2006/10/28 12:45:07 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.2.13.ebuild,v 1.3 2007/05/08 23:03:35 genone Exp $
inherit eutils
@@ -52,23 +52,23 @@ src_install () {
}
pkg_postinst() {
- einfo "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
- einfo "and create the following link:"
- einfo "ln -s /etc/bincimap/service/bincimap /service/bincimap"
- einfo
+ elog "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
+ elog "and create the following link:"
+ elog "ln -s /etc/bincimap/service/bincimap /service/bincimap"
+ elog
if use ssl; then
- einfo "If you want to use ssl connections, create the following link:"
- einfo "ln -s /etc/bincimap/service/bincimaps /service/bincimaps"
- einfo
- einfo "And this command will setup bincimap-ssl on your system."
- einfo "emerge --config =${CATEGORY}/${PF}"
- einfo
+ elog "If you want to use ssl connections, create the following link:"
+ elog "ln -s /etc/bincimap/service/bincimaps /service/bincimaps"
+ elog
+ elog "And this command will setup bincimap-ssl on your system."
+ elog "emerge --config =${CATEGORY}/${PF}"
+ elog
fi
- einfo "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it,"
- einfo "edit /etc/bincimap/bincimap.conf"
- einfo
+ elog "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it,"
+ elog "edit /etc/bincimap/bincimap.conf"
+ elog
}
pkg_config() {
diff --git a/net-mail/bincimap/bincimap-1.3.3.ebuild b/net-mail/bincimap/bincimap-1.3.3.ebuild
index ced9a6a09f93..69250549ffe1 100644
--- a/net-mail/bincimap/bincimap-1.3.3.ebuild
+++ b/net-mail/bincimap/bincimap-1.3.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.3.3.ebuild,v 1.4 2006/10/28 12:45:07 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.3.3.ebuild,v 1.5 2007/05/08 23:03:35 genone Exp $
inherit eutils
@@ -53,23 +53,23 @@ src_install () {
}
pkg_postinst() {
- einfo "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
- einfo "and create the following link:"
- einfo "ln -sf /etc/bincimap/service/bincimap /service/"
- einfo
+ elog "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
+ elog "and create the following link:"
+ elog "ln -sf /etc/bincimap/service/bincimap /service/"
+ elog
if use ssl; then
- einfo "If you want to use ssl connections, create the following link instead of above link."
- einfo "ln -sf /etc/bincimap/service/bincimaps /service/"
- einfo
- einfo "And this command will setup bincimap-ssl on your system."
- einfo "emerge --config =${CATEGORY}/${PF}"
- einfo
+ elog "If you want to use ssl connections, create the following link instead of above link."
+ elog "ln -sf /etc/bincimap/service/bincimaps /service/"
+ elog
+ elog "And this command will setup bincimap-ssl on your system."
+ elog "emerge --config =${CATEGORY}/${PF}"
+ elog
fi
- #einfo "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it, "
- #einfo "edit /etc/bincimap/bincimap.conf"
- #einfo
+ #elog "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it, "
+ #elog "edit /etc/bincimap/bincimap.conf"
+ #elog
}
pkg_config() {
diff --git a/net-mail/bincimap/bincimap-1.3.4.ebuild b/net-mail/bincimap/bincimap-1.3.4.ebuild
index bfee78b14d9e..abf185f18ed0 100644
--- a/net-mail/bincimap/bincimap-1.3.4.ebuild
+++ b/net-mail/bincimap/bincimap-1.3.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.3.4.ebuild,v 1.2 2006/10/28 12:45:07 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/bincimap/bincimap-1.3.4.ebuild,v 1.3 2007/05/08 23:03:35 genone Exp $
inherit eutils
@@ -53,23 +53,23 @@ src_install () {
}
pkg_postinst() {
- einfo "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
- einfo "and create the following link:"
- einfo "ln -sf /etc/bincimap/service/bincimap /service/"
- einfo
+ elog "To start bicimap at boot you have to enable the /etc/init.d/svscan rc file"
+ elog "and create the following link:"
+ elog "ln -sf /etc/bincimap/service/bincimap /service/"
+ elog
if use ssl; then
- einfo "If you want to use ssl connections, create the following link instead of above link."
- einfo "ln -sf /etc/bincimap/service/bincimaps /service/"
- einfo
- einfo "And this command will setup bincimap-ssl on your system."
- einfo "emerge --config =${CATEGORY}/${PF}"
- einfo
+ elog "If you want to use ssl connections, create the following link instead of above link."
+ elog "ln -sf /etc/bincimap/service/bincimaps /service/"
+ elog
+ elog "And this command will setup bincimap-ssl on your system."
+ elog "emerge --config =${CATEGORY}/${PF}"
+ elog
fi
- #einfo "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it, "
- #einfo "edit /etc/bincimap/bincimap.conf"
- #einfo
+ #elog "NOTE: Default Maildir path is '~/.maildir'. If you want to modify it, "
+ #elog "edit /etc/bincimap/bincimap.conf"
+ #elog
}
pkg_config() {