summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Volkov <pva@gentoo.org>2011-05-16 06:42:44 +0000
committerPeter Volkov <pva@gentoo.org>2011-05-16 06:42:44 +0000
commit46d074b1888e50165c1b7b4b8724411c7c28dae4 (patch)
treed51542b5b8954c756754ade09e27f97ccd20f18e /net-misc
parentFixed underlinking, #367457 (diff)
downloadgentoo-2-46d074b1888e50165c1b7b4b8724411c7c28dae4.tar.gz
gentoo-2-46d074b1888e50165c1b7b4b8724411c7c28dae4.tar.bz2
gentoo-2-46d074b1888e50165c1b7b4b8724411c7c28dae4.zip
Version bump.
(Portage version: 2.1.9.49/cvs/Linux x86_64)
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/ipv6calc/ChangeLog7
-rw-r--r--net-misc/ipv6calc/ipv6calc-0.82.1.ebuild30
2 files changed, 36 insertions, 1 deletions
diff --git a/net-misc/ipv6calc/ChangeLog b/net-misc/ipv6calc/ChangeLog
index 70fcbcfb01ce..cb85e1d1cc1d 100644
--- a/net-misc/ipv6calc/ChangeLog
+++ b/net-misc/ipv6calc/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-misc/ipv6calc
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/ipv6calc/ChangeLog,v 1.38 2011/04/01 17:03:44 pva Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/ipv6calc/ChangeLog,v 1.39 2011/05/16 06:42:44 pva Exp $
+
+*ipv6calc-0.82.1 (16 May 2011)
+
+ 16 May 2011; Peter Volkov <pva@gentoo.org> +ipv6calc-0.82.1.ebuild:
+ Version bump.
*ipv6calc-0.82.0 (01 Apr 2011)
diff --git a/net-misc/ipv6calc/ipv6calc-0.82.1.ebuild b/net-misc/ipv6calc/ipv6calc-0.82.1.ebuild
new file mode 100644
index 000000000000..ccd1cd85a356
--- /dev/null
+++ b/net-misc/ipv6calc/ipv6calc-0.82.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/ipv6calc/ipv6calc-0.82.1.ebuild,v 1.1 2011/05/16 06:42:44 pva Exp $
+
+EAPI="4"
+inherit fixheadtails
+
+DESCRIPTION="IPv6 address calculator"
+HOMEPAGE="http://www.deepspace6.net/projects/ipv6calc.html"
+SRC_URI="ftp://ftp.bieringer.de/pub/linux/IPv6/ipv6calc/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~sparc ~x86"
+IUSE="geoip"
+
+DEPEND="geoip? ( >=dev-libs/geoip-1.4.1 )"
+
+src_prepare() {
+ ht_fix_file configure
+}
+
+src_configure() {
+ econf $(use_enable geoip)
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+ dodoc ChangeLog CREDITS README TODO USAGE
+}