summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-16 13:49:21 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-16 13:49:21 +0000
commit9bcf29d974879c6982596764499aa552fed8ec31 (patch)
tree4dd03e02bb056d110b853e08a46e105ff88cc34e /net-p2p
parentreverted to non-econf (diff)
downloadgentoo-2-9bcf29d974879c6982596764499aa552fed8ec31.tar.gz
gentoo-2-9bcf29d974879c6982596764499aa552fed8ec31.tar.bz2
gentoo-2-9bcf29d974879c6982596764499aa552fed8ec31.zip
version bump
Diffstat (limited to 'net-p2p')
-rw-r--r--net-p2p/dc-gui/ChangeLog8
-rw-r--r--net-p2p/dc-gui/dc-gui-0.59.ebuild42
-rw-r--r--net-p2p/dc-gui/files/digest-dc-gui-0.591
-rw-r--r--net-p2p/dctc/ChangeLog7
-rw-r--r--net-p2p/dctc/dctc-0.83.2.ebuild28
-rw-r--r--net-p2p/dctc/files/digest-dctc-0.83.21
6 files changed, 85 insertions, 2 deletions
diff --git a/net-p2p/dc-gui/ChangeLog b/net-p2p/dc-gui/ChangeLog
index 13bebbab5928..9f39e6ddb8f4 100644
--- a/net-p2p/dc-gui/ChangeLog
+++ b/net-p2p/dc-gui/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-p2p/dc-gui
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/dc-gui/ChangeLog,v 1.5 2002/07/26 05:06:35 gerk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/dc-gui/ChangeLog,v 1.6 2002/08/16 13:49:21 seemant Exp $
+
+*dc-gui-0.59 (16 Aug 2002)
+
+ 16 Aug 2002; Seemant Kulleen <seemant@gentoo.org> dc-gui-0.59.ebuild :
+
+ Version bump, thanks to: ewaling@ccitt5.net (Erik Waling) in bug #6294
*dc-gui-0.58 (5 Jul 2002)
diff --git a/net-p2p/dc-gui/dc-gui-0.59.ebuild b/net-p2p/dc-gui/dc-gui-0.59.ebuild
new file mode 100644
index 000000000000..dbf6be3d433f
--- /dev/null
+++ b/net-p2p/dc-gui/dc-gui-0.59.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/dc-gui/dc-gui-0.59.ebuild,v 1.1 2002/08/16 13:49:21 seemant Exp $
+
+S=${WORKDIR}/${P/-/_}
+DESCRIPTION="GUI for DCTC"
+SRC_URI="http://ac2i.tzo.com/dctc/${P/-/_}.tar.gz"
+HOMEPAGE="http://ac2i.tzo.com/dctc"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc"
+
+DEPEND=" =dev-libs/glib-1.2*
+ =gnome-base/gnome-libs-1.4*
+ =sys-libs/db-3.2*
+ =x11-libs/gtk+-1.2*
+ >=net-p2p/dctc-0.83.2"
+
+RDEPEND="nls? ( sys-devel/gettext )"
+
+src_compile() {
+ local myconf
+
+ use nls \
+ && myconf="${myconf} --enable-nls" \
+ || myconf="${myconf} --disable-nls"
+
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --mandir=/usr/share/man \
+ --host=${CHOST} \
+ --with-gnome \
+ ${myconf} || die
+
+ emake || die
+}
+
+src_install() {
+ make prefix=${D}/usr install || die
+ dodoc ABOUT-NLS AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
+}
diff --git a/net-p2p/dc-gui/files/digest-dc-gui-0.59 b/net-p2p/dc-gui/files/digest-dc-gui-0.59
new file mode 100644
index 000000000000..5be2b1e860f2
--- /dev/null
+++ b/net-p2p/dc-gui/files/digest-dc-gui-0.59
@@ -0,0 +1 @@
+MD5 cf95c39c0d4baf6130deca84279d93d6 dc_gui-0.59.tar.gz 416487
diff --git a/net-p2p/dctc/ChangeLog b/net-p2p/dctc/ChangeLog
index be2dc66c842f..31150b6bf7a2 100644
--- a/net-p2p/dctc/ChangeLog
+++ b/net-p2p/dctc/ChangeLog
@@ -1,7 +1,12 @@
# ChangeLog for net-p2p/dctc
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/dctc/ChangeLog,v 1.4 2002/07/26 05:06:19 gerk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/dctc/ChangeLog,v 1.5 2002/08/16 13:49:21 seemant Exp $
+*dctc-0.83.2 (16 Aug 2002)
+
+ 16 Aug 2002; Seemant Kulleen <seemant@gentoo.org> dctc-0.83.2.ebuild :
+
+ Version bump thanks to: ewaling@ccitt5.net (Erik Waling) in bug #6293
*dctc-0.83.1 (5 Jul 2002)
diff --git a/net-p2p/dctc/dctc-0.83.2.ebuild b/net-p2p/dctc/dctc-0.83.2.ebuild
new file mode 100644
index 000000000000..92e31fcfe144
--- /dev/null
+++ b/net-p2p/dctc/dctc-0.83.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/dctc/dctc-0.83.2.ebuild,v 1.1 2002/08/16 13:49:21 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Direct Connect Text Client, almost famous file share program."
+SRC_URI="http://ac2i.tzo.com/dctc/${P}.tar.gz"
+HOMEPAGE="http://ac2i.tzo.com/dctc"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc"
+
+DEPEND="=dev-libs/glib-1.2*
+ =sys-libs/db-3.2*"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+
+ dodoc -r Documentation
+
+ dodoc AUTHORS COPYING ChangeLog INSTALL KNOWN_BUGS NEWS README TODO
+}
diff --git a/net-p2p/dctc/files/digest-dctc-0.83.2 b/net-p2p/dctc/files/digest-dctc-0.83.2
new file mode 100644
index 000000000000..38232c52b44c
--- /dev/null
+++ b/net-p2p/dctc/files/digest-dctc-0.83.2
@@ -0,0 +1 @@
+MD5 70d0d6131223b98a34c814ecacd83b5e dctc-0.83.2.tar.gz 247537