summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMasatomo Nakano <nakano@gentoo.org>2005-02-26 17:13:08 +0000
committerMasatomo Nakano <nakano@gentoo.org>2005-02-26 17:13:08 +0000
commit10bffe37b16ce21bddc9a1308adc3edd9a3bac87 (patch)
tree398b23f05fbfadbd4b72c48f79f16e465e8e34ba /net-www/mod_auth_pgsql/mod_auth_pgsql-0.9.12-r1.ebuild
parentAdd configure's options to really enable/disable tiff, jpeg2k(jasper) and ope... (diff)
downloadgentoo-2-10bffe37b16ce21bddc9a1308adc3edd9a3bac87.tar.gz
gentoo-2-10bffe37b16ce21bddc9a1308adc3edd9a3bac87.tar.bz2
gentoo-2-10bffe37b16ce21bddc9a1308adc3edd9a3bac87.zip
Added html documents and improved ebuilds. (#79430)
(Portage version: 2.0.51.16)
Diffstat (limited to 'net-www/mod_auth_pgsql/mod_auth_pgsql-0.9.12-r1.ebuild')
-rw-r--r--net-www/mod_auth_pgsql/mod_auth_pgsql-0.9.12-r1.ebuild12
1 files changed, 7 insertions, 5 deletions
diff --git a/net-www/mod_auth_pgsql/mod_auth_pgsql-0.9.12-r1.ebuild b/net-www/mod_auth_pgsql/mod_auth_pgsql-0.9.12-r1.ebuild
index 3ac82755ec45..e9493e709be8 100644
--- a/net-www/mod_auth_pgsql/mod_auth_pgsql-0.9.12-r1.ebuild
+++ b/net-www/mod_auth_pgsql/mod_auth_pgsql-0.9.12-r1.ebuild
@@ -1,28 +1,30 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_pgsql/mod_auth_pgsql-0.9.12-r1.ebuild,v 1.2 2005/02/20 00:42:16 nakano Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_pgsql/mod_auth_pgsql-0.9.12-r1.ebuild,v 1.3 2005/02/26 17:13:08 nakano Exp $
inherit apache-module
DESCRIPTION="This module allows user authentication (and can log authentication requests) against information stored in a PostgreSQL database."
-SRC_URI="http://www.giuseppetanzilli.it/mod_auth_pgsql/dist/${P}.tar.gz"
HOMEPAGE="http://www.giuseppetanzilli.it/mod_auth_pgsql/"
+SRC_URI="http://www.giuseppetanzilli.it/mod_auth_pgsql/dist/${P}.tar.gz"
+
KEYWORDS="~x86"
LICENSE="freedist"
SLOT="1"
DEPEND="dev-db/postgresql"
IUSE=""
-DOCFILES=""
APACHE1_MOD_CONF="${PVR}/80_mod_auth_pgsql"
APACHE1_MOD_DEFINE="AUTH_PGSQL"
+DOCFILES="INSTALL README mod_auth_pgsql.html"
+
need_apache1
src_compile() {
- econf --with-apxs=/usr/sbin/apxs --with-pgsql-lib=/usr/lib/postgresql \
+ econf --with-apxs=${APXS1} --with-pgsql-lib=/usr/lib/postgresql \
--with-pgsql-include=/usr/include/postgresql || die "econf failed"
- /usr/sbin/apxs -I/usr/include/postgresql \
+ ${APXS1} -I/usr/include/postgresql \
-L/usr/lib/postgresql -lpq \
-o mod_auth_pgsql.so -c mod_auth_pgsql.c auth_pgsql_shared_stub.c || die
}