summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-11-05 08:14:52 +0000
committerMike Frysinger <vapier@gentoo.org>2005-11-05 08:14:52 +0000
commit9fd42fe36a858636fd5d2f0fa30ca50b923e29a7 (patch)
tree8c86c2d5bf33d049aadd0ca4a2111506def518b9 /sys-apps/initng
parentVersion bump to fix #110758 by Brian Kroth. (diff)
downloadgentoo-2-9fd42fe36a858636fd5d2f0fa30ca50b923e29a7.tar.gz
gentoo-2-9fd42fe36a858636fd5d2f0fa30ca50b923e29a7.tar.bz2
gentoo-2-9fd42fe36a858636fd5d2f0fa30ca50b923e29a7.zip
enable splash plugin #111529 by Mateusz Kotyrba
(Portage version: 2.0.53_rc7)
Diffstat (limited to 'sys-apps/initng')
-rw-r--r--sys-apps/initng/initng-0.3.5.ebuild5
-rw-r--r--sys-apps/initng/initng-9999.ebuild5
2 files changed, 6 insertions, 4 deletions
diff --git a/sys-apps/initng/initng-0.3.5.ebuild b/sys-apps/initng/initng-0.3.5.ebuild
index 74fc218a75b1..2735a7175866 100644
--- a/sys-apps/initng/initng-0.3.5.ebuild
+++ b/sys-apps/initng/initng-0.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/initng/initng-0.3.5.ebuild,v 1.1 2005/11/02 23:03:27 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/initng/initng-0.3.5.ebuild,v 1.2 2005/11/05 08:14:52 vapier Exp $
DESCRIPTION="A next generation init replacement"
HOMEPAGE="http://initng.thinktux.net/"
@@ -13,9 +13,10 @@ IUSE="debug"
src_compile() {
econf \
+ --prefix=/ \
+ --with-splash \
$(use_enable debug) \
--with-doc-dir=/usr/share/doc/${PF} \
- --prefix=/ \
|| die
emake || die
}
diff --git a/sys-apps/initng/initng-9999.ebuild b/sys-apps/initng/initng-9999.ebuild
index 23a50ca0e3db..4e6d353ac4bb 100644
--- a/sys-apps/initng/initng-9999.ebuild
+++ b/sys-apps/initng/initng-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/initng/initng-9999.ebuild,v 1.3 2005/10/06 02:02:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/initng/initng-9999.ebuild,v 1.4 2005/11/05 08:14:52 vapier Exp $
ESVN_REPO_URI="http://svn.initng.thinktux.net/initng"
ESVN_PROJECT="initng"
@@ -25,6 +25,7 @@ src_unpack() {
src_compile() {
econf \
--prefix=/ \
+ --with-splash \
$(use_enable debug) \
--with-doc-dir=/usr/share/doc/${PF} \
|| die
@@ -36,7 +37,7 @@ src_install() {
# Dont need libtool linker scripts, so punt em
find "${D}" -name '*.la' -exec rm {} \;
# other packages install these
- rm -f "${D}"/sbin/{ifplugd,wpa_cli}.action
+ rm "${D}"/sbin/{{ifplugd,wpa_cli}.action,killall5} || die
dodoc README FAQ AUTHORS ChangeLog NEWS TEMPLATE_HEADER TODO
}