summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2014-01-23 14:49:19 +0000
committerAnthony G. Basile <blueness@gentoo.org>2014-01-23 14:49:19 +0000
commit082128737f5361752412a02ba6e272544d143a9a (patch)
tree5157dfd535d4d8172ecde011ca72e4683d351ad1 /sys-apps/man-pages-posix
parentVersion bump. Remove old. (diff)
downloadgentoo-2-082128737f5361752412a02ba6e272544d143a9a.tar.gz
gentoo-2-082128737f5361752412a02ba6e272544d143a9a.tar.bz2
gentoo-2-082128737f5361752412a02ba6e272544d143a9a.zip
Version bump
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 0xF52D4BBA)
Diffstat (limited to 'sys-apps/man-pages-posix')
-rw-r--r--sys-apps/man-pages-posix/ChangeLog8
-rw-r--r--sys-apps/man-pages-posix/man-pages-posix-2013a.ebuild33
2 files changed, 40 insertions, 1 deletions
diff --git a/sys-apps/man-pages-posix/ChangeLog b/sys-apps/man-pages-posix/ChangeLog
index eb7e784adc37..b93395bcccaf 100644
--- a/sys-apps/man-pages-posix/ChangeLog
+++ b/sys-apps/man-pages-posix/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-apps/man-pages-posix
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/man-pages-posix/ChangeLog,v 1.14 2014/01/18 05:07:07 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/man-pages-posix/ChangeLog,v 1.15 2014/01/23 14:49:19 blueness Exp $
+
+*man-pages-posix-2013a (23 Jan 2014)
+
+ 23 Jan 2014; Anthony G. Basile <blueness@gentoo.org>
+ +man-pages-posix-2013a.ebuild:
+ Version bump
18 Jan 2014; Mike Frysinger <vapier@gentoo.org> man-pages-posix-2003a.ebuild:
Add arm64 love.
diff --git a/sys-apps/man-pages-posix/man-pages-posix-2013a.ebuild b/sys-apps/man-pages-posix/man-pages-posix-2013a.ebuild
new file mode 100644
index 000000000000..19c7c5920fdf
--- /dev/null
+++ b/sys-apps/man-pages-posix/man-pages-posix-2013a.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/man-pages-posix/man-pages-posix-2013a.ebuild,v 1.1 2014/01/23 14:49:19 blueness Exp $
+
+EAPI=5
+
+inherit eutils
+
+MY_P="${PN}-${PV:0:4}-${PV:0-1}"
+DESCRIPTION="POSIX man-pages (0p, 1p, 3p)"
+HOMEPAGE="http://www.kernel.org/doc/man-pages/"
+SRC_URI="mirror://kernel/linux/docs/man-pages/${PN}/${MY_P}.tar.xz"
+
+LICENSE="POSIX-COPYRIGHT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~x64-freebsd ~x86-freebsd ~amd64-linux ~arm-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
+IUSE=""
+RESTRICT="binchecks"
+
+RDEPEND="virtual/man !<sys-apps/man-pages-3"
+
+S=${WORKDIR}/${MY_P}
+
+src_prepare() { :; }
+
+src_configure() { :; }
+
+src_compile() { :; }
+
+src_install() {
+ emake install DESTDIR="${ED}" || die
+ dodoc man-pages-*.Announce README
+}