summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-07 01:03:08 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-07 01:03:08 +0000
commit4d24a6d46d81eb8552d122f7ed05f8b69054db99 (patch)
tree31b191fbda79de942611a19b14f36f22813a8bf9 /sys-apps/subterfugue
parentbump to 2.8 for bug 28083 (diff)
downloadgentoo-2-4d24a6d46d81eb8552d122f7ed05f8b69054db99.tar.gz
gentoo-2-4d24a6d46d81eb8552d122f7ed05f8b69054db99.tar.bz2
gentoo-2-4d24a6d46d81eb8552d122f7ed05f8b69054db99.zip
repoman: trim trailing whitespace
Diffstat (limited to 'sys-apps/subterfugue')
-rw-r--r--sys-apps/subterfugue/Manifest4
-rw-r--r--sys-apps/subterfugue/subterfugue-0.2-r1.ebuild6
-rw-r--r--sys-apps/subterfugue/subterfugue-0.2.1a.ebuild10
3 files changed, 10 insertions, 10 deletions
diff --git a/sys-apps/subterfugue/Manifest b/sys-apps/subterfugue/Manifest
index 6a511f7e3e75..0f2e2e776b5a 100644
--- a/sys-apps/subterfugue/Manifest
+++ b/sys-apps/subterfugue/Manifest
@@ -1,6 +1,6 @@
MD5 9fb1eef3953da860ee08445b6dab30b4 ChangeLog 1190
-MD5 e2a59b3140f6c5d2b36b6484f2e08229 subterfugue-0.2-r1.ebuild 1165
-MD5 105c8b3d7daacbb8613e38e84c71a9f2 subterfugue-0.2.1a.ebuild 1443
+MD5 44daa407665c768f1b49b4cacba207f6 subterfugue-0.2-r1.ebuild 1157
+MD5 54e8c2063c8a1435bbb6ce363a652dae subterfugue-0.2.1a.ebuild 1436
MD5 5a06da450cc670aae0bab4df57ae7807 files/digest-subterfugue-0.2-r1 208
MD5 130cd3eff4e9c321f030293a0e0fe36b files/digest-subterfugue-0.2.1a 211
MD5 7e3351bf87121d72b46ae2af34b6df22 files/subterfugue-0.2.1a-setup.py 460
diff --git a/sys-apps/subterfugue/subterfugue-0.2-r1.ebuild b/sys-apps/subterfugue/subterfugue-0.2-r1.ebuild
index 31fbbd719bb7..4273881ff4c0 100644
--- a/sys-apps/subterfugue/subterfugue-0.2-r1.ebuild
+++ b/sys-apps/subterfugue/subterfugue-0.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/subterfugue/subterfugue-0.2-r1.ebuild,v 1.15 2003/06/21 21:19:41 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/subterfugue/subterfugue-0.2-r1.ebuild,v 1.16 2003/09/07 01:02:56 msterret Exp $
IUSE="gtk"
@@ -21,7 +21,7 @@ src_unpack() {
unpack ${A}
cd ${S}
-
+
cp Makefile Makefile.orig
sed "s/python1.5/python${PYVER}/" < Makefile.orig > Makefile
}
@@ -29,7 +29,7 @@ src_unpack() {
src_compile() {
# breaks down with emake
make || die
-
+
cp dsf dsf.orig
sed -e "s:SUBTERFUGUE_ROOT=.*:SUBTERFUGUE_ROOT=/usr/share/subterfuge/:" \
< dsf.orig > sf
diff --git a/sys-apps/subterfugue/subterfugue-0.2.1a.ebuild b/sys-apps/subterfugue/subterfugue-0.2.1a.ebuild
index 5e54f0593d0d..43b02c778fa1 100644
--- a/sys-apps/subterfugue/subterfugue-0.2.1a.ebuild
+++ b/sys-apps/subterfugue/subterfugue-0.2.1a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/subterfugue/subterfugue-0.2.1a.ebuild,v 1.2 2003/06/21 21:19:41 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/subterfugue/subterfugue-0.2.1a.ebuild,v 1.3 2003/09/07 01:02:58 msterret Exp $
inherit distutils
@@ -15,13 +15,13 @@ SLOT="0"
LICENSE="GPL-2"
DEPEND=">=dev-lang/python-2.0
- gtk? ( =x11-libs/gtk+-1.2*
+ gtk? ( =x11-libs/gtk+-1.2*
=dev-python/pygtk-0.6* )"
src_unpack() {
unpack ${A}
cd ${S}
-
+
# custom gentoo setup.py to get around <=python-2.1 requirement
# - <liquidx@gentoo.org>
cp ${FILESDIR}/${P}-setup.py ${S}/setup.py || die "copying custom setup.py failed"
@@ -32,7 +32,7 @@ src_compile() {
distutils_src_compile
# manually python bytecode compile *.py
make sf dsf compilepy || die "error compiling python modules"
-
+
# remove trace of buildroot
cp dsf dsf.orig
sed -e "s:SUBTERFUGUE_ROOT=.*:SUBTERFUGUE_ROOT=/usr/lib/subterfugue/:" \
@@ -43,7 +43,7 @@ src_install() {
# installs python extensions (*.so)
mydoc="GNU-entry INTERNALS"
distutils_src_install
-
+
# installs python scripts (*.py?)
insinto /usr/lib/subterfugue
doins *.py *.py[co]