summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-07 01:13:14 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-07 01:13:14 +0000
commit7d588ae27cc1d07c8c169dd2f5ca95b7e035e473 (patch)
tree1ba62801f647414898aa9199023cfc31416e7bd1 /sys-apps
parentfix compiling iputils using newer glibc snapshots (Manifest recommit) (diff)
downloadgentoo-2-7d588ae27cc1d07c8c169dd2f5ca95b7e035e473.tar.gz
gentoo-2-7d588ae27cc1d07c8c169dd2f5ca95b7e035e473.tar.bz2
gentoo-2-7d588ae27cc1d07c8c169dd2f5ca95b7e035e473.zip
use CHOST not CCHOST
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/busybox/busybox-1.00_pre8.ebuild8
-rw-r--r--sys-apps/busybox/busybox-1.00_rc3.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/sys-apps/busybox/busybox-1.00_pre8.ebuild b/sys-apps/busybox/busybox-1.00_pre8.ebuild
index 75519afc6477..54c3e043925e 100644
--- a/sys-apps/busybox/busybox-1.00_pre8.ebuild
+++ b/sys-apps/busybox/busybox-1.00_pre8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00_pre8.ebuild,v 1.12 2004/09/11 08:08:42 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00_pre8.ebuild,v 1.13 2004/10/07 01:13:14 vapier Exp $
inherit eutils
@@ -49,7 +49,7 @@ src_unpack() {
if use savedconfig ; then
[ -r .config ] && rm .config
for conf in ${PN}-${PV}-${PR} ${PN}-${PV} ${PN}; do
- configfile=/etc/${PN}/${CCHOST}/${conf}.config
+ configfile=/etc/${PN}/${CHOST}/${conf}.config
if [ -r ${configfile} ]; then
cp ${configfile} ${S}/.config
break;
@@ -197,9 +197,9 @@ src_install() {
fi
if use savedconfig ; then
- einfo "Saving this build config to /etc/${PN}/${CCHOST}/${PN}-${PV}-${PR}.config"
+ einfo "Saving this build config to /etc/${PN}/${CHOST}/${PN}-${PV}-${PR}.config"
einfo "Read this ebuild for more info on how to take advantage of this option"
- insinto /etc/${PN}/${CCHOST}/
+ insinto /etc/${PN}/${CHOST}/
newins ${S}/.config ${PN}-${PV}-${PR}.config
fi
}
diff --git a/sys-apps/busybox/busybox-1.00_rc3.ebuild b/sys-apps/busybox/busybox-1.00_rc3.ebuild
index d32ee640c6fa..ecf5b12f64db 100644
--- a/sys-apps/busybox/busybox-1.00_rc3.ebuild
+++ b/sys-apps/busybox/busybox-1.00_rc3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00_rc3.ebuild,v 1.7 2004/09/28 13:30:13 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00_rc3.ebuild,v 1.8 2004/10/07 01:13:14 vapier Exp $
inherit eutils
@@ -60,7 +60,7 @@ src_unpack() {
if use savedconfig ; then
[ -r .config ] && rm .config
for conf in ${PN}-${PV}-${PR} ${PN}-${PV} ${PN}; do
- configfile=/etc/${PN}/${CCHOST}/${conf}.config
+ configfile=/etc/${PN}/${CHOST}/${conf}.config
if [ -r ${configfile} ]; then
cp ${configfile} ${S}/.config
break;
@@ -216,9 +216,9 @@ src_install() {
fi
if use savedconfig ; then
- einfo "Saving this build config to /etc/${PN}/${CCHOST}/${PN}-${PV}-${PR}.config"
+ einfo "Saving this build config to /etc/${PN}/${CHOST}/${PN}-${PV}-${PR}.config"
einfo "Read this ebuild for more info on how to take advantage of this option"
- insinto /etc/${PN}/${CCHOST}/
+ insinto /etc/${PN}/${CHOST}/
newins ${S}/.config ${PN}-${PV}-${PR}.config
fi
}