summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-07 02:23:47 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-07 02:23:47 +0000
commit9bae2f84b36673f03299c70da5b38a31eaa25e39 (patch)
tree6ac2174e779f1b0ca6b81f63a16b5b901a19fc56 /sys-apps
parentUse unpack; add back setting of LD_LIBRARY_PATH. (diff)
downloadgentoo-2-9bae2f84b36673f03299c70da5b38a31eaa25e39.tar.gz
gentoo-2-9bae2f84b36673f03299c70da5b38a31eaa25e39.tar.bz2
gentoo-2-9bae2f84b36673f03299c70da5b38a31eaa25e39.zip
repoman: trim trailing whitespace
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/grep/Manifest6
-rw-r--r--sys-apps/grep/grep-2.5-r1.ebuild12
-rw-r--r--sys-apps/grep/grep-2.5.1-r1.ebuild10
-rw-r--r--sys-apps/grep/grep-2.5.1.ebuild10
4 files changed, 19 insertions, 19 deletions
diff --git a/sys-apps/grep/Manifest b/sys-apps/grep/Manifest
index 5cd88fe9f4d2..e1a1e054d76c 100644
--- a/sys-apps/grep/Manifest
+++ b/sys-apps/grep/Manifest
@@ -1,8 +1,8 @@
MD5 ecc4438d9517e029ab5da973077b68c8 ChangeLog 2750
MD5 0010ed4ceb77e6141aa95f34063ff379 grep-2.4.2-r5.ebuild 1047
-MD5 a6e5e733d131f2cf5bb19aeb5ae9d9fa grep-2.5-r1.ebuild 1341
-MD5 e46ef29ce3fc9b8e5721259362512585 grep-2.5.1-r1.ebuild 1324
-MD5 639a6dcc516426db07b3197e216ae62c grep-2.5.1.ebuild 1200
+MD5 97ebe4c1b325b07d52b730cc9831cb3c grep-2.5-r1.ebuild 1334
+MD5 9a986b9517552e7b67afe567de15fd1f grep-2.5.1-r1.ebuild 1314
+MD5 2dc8bbd0bae40c66321adb9ee5e2bb75 grep-2.5.1.ebuild 1190
MD5 15500f2e41c3c6340d02b44aac89f242 files/digest-grep-2.4.2-r5 62
MD5 b6e0b8084f7c5fb0d9fe5d0a5f037417 files/digest-grep-2.5-r1 60
MD5 5dcaa51f88b364134a43d60b661870ee files/digest-grep-2.5.1 62
diff --git a/sys-apps/grep/grep-2.5-r1.ebuild b/sys-apps/grep/grep-2.5-r1.ebuild
index d1b4f626ba9a..97510bba2bce 100644
--- a/sys-apps/grep/grep-2.5-r1.ebuild
+++ b/sys-apps/grep/grep-2.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5-r1.ebuild,v 1.18 2003/06/21 21:19:39 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5-r1.ebuild,v 1.19 2003/09/07 02:23:45 msterret Exp $
inherit eutils
@@ -22,17 +22,17 @@ RDEPEND="virtual/glibc"
src_unpack() {
unpack ${A}
echo ${PROFILE_ARCH}
- if [ "${ARCH}" = "sparc" -a "${PROFILE_ARCH}" = "sparc" ]
+ if [ "${ARCH}" = "sparc" -a "${PROFILE_ARCH}" = "sparc" ]
then
cd ${S}
epatch ${FILESDIR}/gentoo-sparc32-dfa.patch || die
- fi
+ fi
}
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
-
+
./configure --prefix=/usr \
--bindir=/bin \
--mandir=/usr/share/man \
@@ -40,7 +40,7 @@ src_compile() {
--host=${CHOST} \
--disable-perl-regexp \
${myconf} || die
-
+
emake || die
}
@@ -50,7 +50,7 @@ src_install() {
mandir=${D}/usr/share/man \
infodir=${D}/usr/share/info \
install || die
-
+
if [ -z "`use build`" ]
then
dodoc AUTHORS COPYING ChangeLog NEWS README THANKS TODO
diff --git a/sys-apps/grep/grep-2.5.1-r1.ebuild b/sys-apps/grep/grep-2.5.1-r1.ebuild
index 315dba8d7934..1b54fa938d46 100644
--- a/sys-apps/grep/grep-2.5.1-r1.ebuild
+++ b/sys-apps/grep/grep-2.5.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1-r1.ebuild,v 1.8 2003/07/16 13:45:00 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1-r1.ebuild,v 1.9 2003/09/07 02:23:45 msterret Exp $
IUSE="nls build"
@@ -23,11 +23,11 @@ RDEPEND="virtual/glibc"
src_unpack() {
unpack ${A}
echo ${PROFILE_ARCH}
- if [ "${ARCH}" = "sparc" -a "${PROFILE_ARCH}" = "sparc" ]
+ if [ "${ARCH}" = "sparc" -a "${PROFILE_ARCH}" = "sparc" ]
then
cd ${S}
epatch ${FILESDIR}/gentoo-sparc32-dfa.patch || die
- fi
+ fi
}
src_compile() {
@@ -37,7 +37,7 @@ src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
-
+
econf --bindir=/bin \
--disable-perl-regexp \
${myconf} || die "econf failed"
@@ -47,7 +47,7 @@ src_compile() {
src_install() {
einstall bindir=${D}/bin || die "einstall failed"
-
+
if use build; then
rm -rf ${D}/usr/share
else
diff --git a/sys-apps/grep/grep-2.5.1.ebuild b/sys-apps/grep/grep-2.5.1.ebuild
index 97f0558ab23e..ce9450b45e27 100644
--- a/sys-apps/grep/grep-2.5.1.ebuild
+++ b/sys-apps/grep/grep-2.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1.ebuild,v 1.4 2003/07/16 13:45:00 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1.ebuild,v 1.5 2003/09/07 02:23:45 msterret Exp $
IUSE="nls build"
@@ -20,24 +20,24 @@ RDEPEND="virtual/glibc"
src_unpack() {
unpack ${A}
echo ${PROFILE_ARCH}
- if [ "${ARCH}" = "sparc" -a "${PROFILE_ARCH}" = "sparc" ]
+ if [ "${ARCH}" = "sparc" -a "${PROFILE_ARCH}" = "sparc" ]
then
cd ${S}
epatch ${FILESDIR}/gentoo-sparc32-dfa.patch || die
- fi
+ fi
}
src_compile() {
local myconf=""
use nls || myconf="--disable-nls"
-
+
econf --disable-perl-regexp ${myconf} || die "econf failed"
emake || die "emake failed"
}
src_install() {
einstall || die "einstall failed"
-
+
if use build; then
rm -rf ${D}/usr/share
else