summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2008-08-25 18:09:11 +0000
committerJeroen Roovers <jer@gentoo.org>2008-08-25 18:09:11 +0000
commitcda270df0434a68745a6041a80cec8421d09d14d (patch)
treee84345911f6862128f01464bd9d4969474ad55dd /sys-devel/autoconf-archive
parentalpha/ia64 stable wrt #235459 (diff)
downloadgentoo-2-cda270df0434a68745a6041a80cec8421d09d14d.tar.gz
gentoo-2-cda270df0434a68745a6041a80cec8421d09d14d.tar.bz2
gentoo-2-cda270df0434a68745a6041a80cec8421d09d14d.zip
Version bump thanks to Peter Simons (bug #235689).
(Portage version: 2.2_rc8/cvs/Linux 2.6.25-gentoo-r7-JeR i686)
Diffstat (limited to 'sys-devel/autoconf-archive')
-rw-r--r--sys-devel/autoconf-archive/ChangeLog8
-rw-r--r--sys-devel/autoconf-archive/autoconf-archive-2008.08.25.ebuild27
2 files changed, 34 insertions, 1 deletions
diff --git a/sys-devel/autoconf-archive/ChangeLog b/sys-devel/autoconf-archive/ChangeLog
index 8611ec49b3c6..ebce30483851 100644
--- a/sys-devel/autoconf-archive/ChangeLog
+++ b/sys-devel/autoconf-archive/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-devel/autoconf-archive
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-archive/ChangeLog,v 1.20 2008/04/21 18:17:22 phreak Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-archive/ChangeLog,v 1.21 2008/08/25 18:09:11 jer Exp $
+
+*autoconf-archive-2008.08.25 (25 Aug 2008)
+
+ 25 Aug 2008; Jeroen Roovers <jer@gentoo.org>
+ +autoconf-archive-2008.08.25.ebuild:
+ Version bump thanks to Peter Simons (bug #235689).
21 Apr 2008; Christian Heim <phreak@gentoo.org> metadata.xml:
Fix up metadata.xml. If there's no maintainer for the package, the metadata
diff --git a/sys-devel/autoconf-archive/autoconf-archive-2008.08.25.ebuild b/sys-devel/autoconf-archive/autoconf-archive-2008.08.25.ebuild
new file mode 100644
index 000000000000..83beee00b4f9
--- /dev/null
+++ b/sys-devel/autoconf-archive/autoconf-archive-2008.08.25.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-archive/autoconf-archive-2008.08.25.ebuild,v 1.1 2008/08/25 18:09:11 jer Exp $
+
+inherit eutils
+
+MY_PV=${PV//./-}
+DESCRIPTION="GNU Autoconf Macro Archive"
+HOMEPAGE="http://autoconf-archive.cryp.to/"
+SRC_URI="http://autoconf-archive.cryp.to/${PN}-${MY_PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="sys-devel/automake
+ sys-devel/autoconf"
+
+S=${WORKDIR}/${PN}-${MY_PV}
+
+src_install() {
+ emake install DESTDIR="${D}" || die
+ dodir /usr/share/doc
+ mv "${D}"/usr/share/{${PN},doc/${PF}} || die
+}